Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Kjoebie
New Contributor II

Fortigate 60D dedicated switch port

Hello, I have a FG60D and a FSW 108E-FPOE. I want to create a dedicated switch port on the FG but as soon as I edit a port (e.g. 7) I do not see the option ‘Dedicated to FortiSwitch’. Any ideas? Albert
1 Solution
ede_pfau

...which I generally recommend to do - "undefined" give you all/many choices, and doesn't change anything 'behind the scenes'.

Ede Kernel panic: Aiee, killing interrupt handler!

View solution in original post

Ede Kernel panic: Aiee, killing interrupt handler!
4 REPLIES 4
Toshi_Esumi
SuperUser
SuperUser

You must have changed the "Role" to "WAN". That's the only role to hide "Dedicated FortiSwitch" from Addressing mode. Change it to something else like "Undefined", which shows all options.

ede_pfau

...which I generally recommend to do - "undefined" give you all/many choices, and doesn't change anything 'behind the scenes'.

Ede Kernel panic: Aiee, killing interrupt handler!
Ede Kernel panic: Aiee, killing interrupt handler!
Kjoebie
New Contributor II

Update: got it... There was already a port defined for it. However, somehow I overlooked it...

underthewhip

Kjoebie wrote:

There was already a port defined for it.

This caught my attention. Can there be only one dedicated switchport?

Labels
Top Kudoed Authors