Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Chaitanya
New Contributor

Fortigate 60D Span port disable in fortios 5.2

Hi  I am using Fortigate 60D with firmware 5.2.7,I am facing some issue like whenever I update any configuration in internal switch (Hardware Switch) its Keep asking to enter SPAN ports,but here I am using only Single Fortigate firewall and not configured any  load balancer,

I tried to disable it from console but i cannot find command "span disable"

can anyone please Help me to resolve this.

2 REPLIES 2
stretchie
New Contributor

I'm also facing this problem. A new batch of 60Ds that were purchased and then downgraded to 5.2.9 have the SPAN options present when editing the internal interface. I do not desire SPAN to be present and would like to disable the feature for these units, as whenever I make a change in the GUI using FortiExplorer, even though SPAN is set to disabled, it still requires something in the source port and destination port. To enable use of the GUI I just put in DMZ and WAN2 and keep SPAN disabled, but it's an annoying 'feature' that has been added in the new range of 60D's.

Toshi_Esumi

What do you have under "config system virtual-switch" then "edit "internal""? SPAN would be enabled/disabled at this config in CLI.

Labels
Top Kudoed Authors