Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Marcolinchik
New Contributor

Fortigate 5.6 and explicit proxy

Hi there,

 

I'm facing a problem that is driving me mad.

I have a FG 3240C running FortiOS 5.6.14 with different VDOMS configured in it, there I have configured an explicit proxy that is needed for some subnet not directly connected to me.

For years everithing was working fine, but now some client has started receiving the block page:

"Access Denied - the page you requested has been blocked by a firewall policy restriction".

I tried to make troubleshooting following guides I have found online, like the one below:

 

https://community.fortinet.com/t5/FortiGate/Technical-note-WAD-troubleshooting-commands/ta-p/195183?...

 

There in no output  from the commands:

 

Fortigate-A (vdom3) # diagnose wad user list

 

Fortigate-A (vdom3) # diagnose wad session list


Sessions total=0

 

and the "diag wad debug" commands  didn't show the IP of the PCs receiving the block, so I still can't understand the reason of this behaviuor.

 

I hope somebody can help me. :)

Thanks in advance.

1 REPLY 1
Anonymous
Not applicable

Hello @Marcolinchik,

 

                          Thanks for reaching Fortinet community. We see you are having trouble with explicit proxy traffic for a particular VDOM. Please let us know following information.

 

- Do you see anything suspicious on the forward logs for respective source IP's?

 

- Were you able to run the wad debug while the issue was replicated ? If yes please check for the specific IP in question.

 

Hope to hear from you soon.

 

Regards

Top Kudoed Authors