Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
dan
Contributor

Forticlient vulnerability FG-IR-21-190: Is ForticlientVPN affected as well?

Came across FG-IR-21-190.

As we only deploy FortiClientVPN and the PSIRT seems to point towards FortiESNAC (which ForticlientVPN does not support), are FortiClientVPN installations affected as well? 

If yes, what is thge recommended version to go to? 7.0.8?

Thanks

Dan

 

1 REPLY 1
RBA
Staff
Staff

As per PSIRT advisory I see only below products are affected 

 

FortiClientWindows version 7.0.0 through 7.0.2
FortiClientWindows version 6.4.0 through 6.4.6
FortiClientWindows 6.2 all versions

 

Upgrading to FortiClientWindows version 6.4.7, 7.0.3 or above is the solution. 

Top Kudoed Authors