Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
klaporte
New Contributor

Forticlient VPN issues when "Allow other people to use this connection" is enabled

As the title says, when i have this option enabled when setting up a connection on a device I have all the settings the same as another connection without this option enabled (which works). When i try to connect to the VPN I get the error "The filename, directory name, or volume label syntax is incorrect".

 

The main reason i need this option enabled is so our domain users can connect to a device when offsite through vpn prior to windows logon so GPO's and drive mapping is done on logon.

 

it also helps keep connecting to VPN the same way we had windows IPSEC tunnel set up for users so we are not changing the way they connect to VPN.

 

Thanks

2 REPLIES 2
pavankr5
Staff
Staff

Hello @klaporte 


+ Try disabling the "Allow other people to use this connection" option and see if you can connect to the VPN without any issues. If you can connect, then the issue might be related to the configuration of this option.


+Try disabling any third-party firewall or antivirus software on your device, as these can sometimes interfere with the VPN connection.

Thanks 

klaporte

Hey @pavankr5 , Thanks for the reply,

 

I have a machine i am testing on, and i have two connections set up for testing, one with the option enabled and one with it disabled. side by side i have all the vpn, settings the same except this option. one will connect the other will throw that error.

 

The only antivirus i have running is defender, and i have attempted with it disabled as well.

 

Thanks,

Top Kudoed Authors