Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
jdgarcia1381
New Contributor

Forticlient 6.4 (SSLVPN) not working on MacOS Big Sur with Apple Silicon M1 (ARM)

Hi,

 

There's another post reporting problems with Forticlient 6.4 and Big Sur with possible solutions for IPSec connections, but not specifically for Apple Silicon M1 processors and SSLVPN connections: https://forum.fortinet.com/tm.aspx?m=191558.

 

I'm having problems with this machine:

 

I've tried both Forticlient and Forticlient VPN 6.4. According to the documentation, I have to grant permissions to some binaries (which I already did):

https://docs.fortinet.com/document/forticlient/6.4.2/macos-release-notes/223986/special-notices

 

When I try to connect to a SSLVPN, I get this error:

I'm attaching the DEBUG logs for this error:

https://drive.google.com/...4kWIh/view?usp=sharing

 

Is there any solution for this? Any possible release date for the new Forticlient version?

If you need more information please let me know by PM.

 

Thanks.

2 REPLIES 2
jdgarcia1381
New Contributor

SOLVED.

 

I'm not sure what was the problem. I installed this version: FortiClientMiniSetup-Mac-Enterprise-6.0.10.dmg

 

Now is working fine.

EN555

Hi JDgarcia1381, I have the same problem with my new macbook air M1 silicon. I installed forticlient vpn 6.4.2.1305  and also Rosetta 2. Still does not work. Same error. Where can I find a download link  for FortiClientMiniSetup-Mac-Enterprise-6.0.10.dmg ? kind regards,

 

Top Kudoed Authors