Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
sasehga
New Contributor

Fortianalyzer in collector mode

"log forwarding" option is not there under System setting. I tried to configure " set show log-forwarding enable" but command is not available on CLI.

 

hostname $ config system admin setting (setting)$ set access-banner Enable/disable access banner. admin-https-redirect Enable/disable redirection of HTTP admin traffic to HTTPS. admin-login-max Maximum number admin users logged in at one time (1 - 256). admin_server_cert HTTPS & Web Service server certificate. banner-message Banner message. http_port HTTP port. https_port HTTPS port. idle_timeout Idle timeout (1 - 480 min). show-add-multiple Show add multiple button. show-checkbox-in-table Show checkboxs in tables on GUI. show-device-import-export Enable/disable import/export of ADOM, device, and group lists. unreg_dev_opt Action to take when unregistered device connects to FortiAnalyzer. webadmin_language Web admin language.

 

Please let me how I can verify the Analyzer IP configuration on FAZ (acting as collector). Also, how i can enable to "log forwarding" option on gui?

3 REPLIES 3
hzhao_FTNT
Staff
Staff

GUI access for log forwarding is available on 5.4.1, System Setting -> Log Forwarding

To config it under CLI, try "config system aggregation-client"

 

regards,

hz

sasehga
New Contributor

Thanks

We are running v5.2.9.

 

 

 

scao_FTNT
Staff
Staff

in 5.2, you can find log forwarding GUI config in each ADOM - "Device Manager" left tree, there has "Log Forwarding" in tree bottom

Thanks

 

Simon

Top Kudoed Authors