Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
siangjiun98
New Contributor

FortiSIEM CMDB segmentation based on user role

Hi

 

I try to create a new user role named "service station admin" and assign to a user called "srvadmin". This user role only can view network device within this network range 192.x.x.x and 172.x.x.x. In these network segment, most of it are network devices plus some network devices is belongs to this network range (10.x.x.x).So i want to hide those device in that network range.CMDB devices.pngmonitored network.pngUser role based.png

 

Could anyone help me check is there any wrong configuration on this user role and anything I need to check?

 

 

6 REPLIES 6
Anthony_E
Community Manager
Community Manager

Hello,


Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.


Thanks,

Anthony-Fortinet Community Team.
siangjiun98

Hi Anthony,

 

Is there any update from your side?

Anthony_E
Community Manager
Community Manager

Hello,

 

We are still looking for an answer.

We will come back to you ASAP.

 

Regards,

Anthony-Fortinet Community Team.
Anthony_E
Community Manager
Community Manager

Hello,

 

Sorry for my late reply.

Could you please try to have a look into this document and tell me if it is helping?:

 

https://help.fortinet.com/fsiem/6-2-0/Online-Help/HTML5_Help/Role_Settings.htm

 

Regards,

Anthony-Fortinet Community Team.
siangjiun98
New Contributor

Hi,

 

I referred and tried the solution as the link you provided and configure which initially posted before. As result it doesn't work to me and CMDB listing still can see 10.x.x.x network segment device. the thing is from the CMDB > network segment, that network segment not shows 10.x.x.x.

 

I expect is 10.x.x.x network segment device wouldn't show in CMDB devices again.

Stephen_G
Moderator
Moderator

Hi siangjiun98,

 

I talked with one of our experts and there don't appear to be any obvious issues in your screenshots. We recommend you open a support ticket. We can help you collect debug logs from the appserver while the user attempts actions or to view items they shouldn't be able to.

 

Sorry we can't be of more help on the forum at the moment, but our support team will be able to help you more.

 

Kind regards,

Stephen - Fortinet Community Team
Top Kudoed Authors