Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
ddiez
New Contributor III

FortiPAM - "Replace Web Credential" not working

Hi there,

 

I am in a test enviroment and set up the options and can access a web server target via FortiPAM with activated explicit web proxy mode. So far this is no problem. But when I try to connect the target with the option "Replace Web Credential" the target system give me the message wrong user / password.

It seems as is the replacement of the fake login information cannot take place. Where and how can I go into further troubleshooting for ths scenario?

 

Kind regards,

Daniel

KuC
KuC
1 Solution
rbraha

Hello ,
I did some checks internally but it seems with this target service VMware-vSphere-UI its not supported with  "Replace Web Credential" enabled as for this version of FPAM, possibly will be supported on other FPAM versions.

View solution in original post

5 REPLIES 5
rbraha
Staff
Staff

Hi Daniel,

Which version of Fpam are you using ?Which is the target server and which permission are you launching the secret Edit/View?

ddiez
New Contributor III

Hello, this is the actual version 1.3.0. The target service is a VMware-vSphere-UI. The permissions are from viewer to owner - the same result. When I turn off "Replace Web Credential" everything is running fine and the credential are submitted in correct mode via the proxy so that all traffic to the VMware target is going (only) throught FortiPAM as wished.

 

I tried some debug via "diagnose wad debug" but there are to much information or I did not see the matching hints. Even with filtering to the GUI mode via Debug Settings using the filter "Secrets" I cannot recognize what could be the reason for this failure. Tried a littble bit with "Authentication URL" in addition to this, no change up to now.

KuC
KuC
rbraha

Hello ,
I did some checks internally but it seems with this target service VMware-vSphere-UI its not supported with  "Replace Web Credential" enabled as for this version of FPAM, possibly will be supported on other FPAM versions.

ddiez
New Contributor III

Okay, great to hear (and save me from more time to invest in troubleshooting ;) Could you please tell me where you can find this detail information for this?

KuC
KuC
rbraha

As mentioned above its reported this issue with our engineering team ,probably will be added as well on release notes for this FPAM version.

Labels
Top Kudoed Authors