Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Marcde_J
New Contributor

FortiOS 7.2.4 command parse error before 'http-supported-max-version'

Hi All

We're aware of the firewall issue when upgrading from 7.2.3 > upwards (Known issue 884578)

The workaround under Virtual Servers was as below:

Virtual server stops working after upgrading to 7.2.4.

Workaround: under config firewall vip, set http-supported-max-version to http1.

 

However, in 7.2.4 / 7.2.5 / 7.4 I get the following error on my 200E:

command parse error before 'http-supported-max-version'
Command fail. Return code -61

 

Now with the critical SSL Vuln we urgently need a fix?

1 REPLY 1
malam
Staff
Staff

Dear Marcde_J,

The command "set http-supported-max-version http1 or http2" will only work if the type of your server is HTTP or HTTPs.

Regards,

Mahboob

Mahboob Alam
Top Kudoed Authors