Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Hosemacht
Contributor II

FortiOS 6.0.4 is out!

lots of bugfixes

 

https://docs.fortinet.com...release-notes/download

sudo apt-get-rekt

sudo apt-get-rekt
1 Solution
SMabille

You can get a FAZ license for $1 on AWS for 500Gb and up to 2 "home" Fortigate/VDOM (up to Fortigate 90 and VM-01), still have to pay for AWS usage, I'm at around $25 a month.

(https://aws.amazon.com/marketplace/pp/B06Y1K63ZH?qid=1548667167351&sr=0-1&ref_=srh_res_product_title...)

 

dfollis wrote:

I have a home setup of the following:

 

FWF-60E v6.0.4 build0231 (6.0.4)

FSW-108D-POE v3.6.9-build0426 (this model does not support v6)

FortiAP FP221C v6.0-build0027 (just upgraded to build0030, 6.0.4)

 

Fairly simple setup for home using these devices.  I've experienced random outages after ~24 hours after upgrading from 6.0.3 to 6.0.4.  Symptom is Wifi will be down and hard wire connection to FWF-60E will not respond without a hard power reset.

 

I first tried to update my FSW from 3.6.8 to .9 but crash occurred again.  This AM after another hard reset was needed, I noticed that 6.0.4 for FP221C was released on 1/25 so I have just updated that.  As this is a home setup, I'm not paying for FAZ  (considering we spend thousands of dollars on FTNT gear at work sure would be nice for free FAZ with low daily limit for home use/testing, just saying :-)).

 

I do have a synology though so I'm going to enable SYSLOG and dump to that to see if I can get better system events.  When I check events logged to FortiCloud I don't see anything odd.  Running "diag debug crashlog read" shows the following:

 

1: 2019-01-26 22:27:10 scanunit=manager pid=152 str="AV database changed; restarting workers" 2: 2019-01-26 22:27:12 <00152> scanunit=manager str="Success loading anti-virus database." 3: 2019-01-26 22:37:10 scanunit=manager pid=152 str="AV database changed; restarting workers" 4: 2019-01-26 22:37:12 <00152> scanunit=manager str="Success loading anti-virus database." 5: 2019-01-26 22:40:14 the killed daemon is /bin/pyfcgid: status=0x0 6: 2019-01-26 22:59:10 scanunit=manager pid=152 str="AV database changed; restarting workers" 7: 2019-01-26 22:59:12 <00152> scanunit=manager str="Success loading anti-virus database."

8: 2019-01-27 12:33:03 <00152> scanunit=manager str="Success loading anti-virus database."

 

It is interesting that that last event logged is an AV update until I reset it 12 hours later, see events 7 and 8 above.

 

Not sure if anyone else is seeing stability issues like this.  It is possible I have an odd config that is causing an issue as I have a few VLANs that are trunked over my FSW, but nothing unconventional that I'm aware of.  Will update post if I see another crash.

View solution in original post

52 REPLIES 52
seadave

PS regarding 6.0.4 we migrated from a stand alone 5.6.8 500D to a HA active-passive pair of 501Es now running 6.0.3.  The DNS issues I saw at home with 6.0.4 has kept us off that.  6.0.3 in this configuration has been very stable.  The main issue we have is that Chrome does not work with 6.0.3 in our case.  Some pages will display the loading HTML5 circle and never fully load.  Viewing the same page in Firefox works fine.  We have not tested IE or Edge.  We are not sure if this is due to how we harden Chrome, but since Firefox works, that is what we are using for now.

 

ede_pfau
Esteemed Contributor III

Minor remark:

on my v6.0.4, only ONE page doesn't display in FF 52.9.0 ESR, but of course an important one...Routing Monitor. I fly blindly, so to say. Chrome will do but I don't change horses just for one bug in one patch release.


Ede

"Kernel panic: Aiee, killing interrupt handler!"
Ede"Kernel panic: Aiee, killing interrupt handler!"
thuynh_FTNT

>on my v6.0.4, only ONE page doesn't display in FF 52.9.0 ESR, but of course an important one...Routing Monitor. I fly blindly, so to say. Chrome will do but I don't change horses just for one bug in one patch release. Thanks Ede, can you try with a newer version of FireFox? There was a known issue that some pages cant load with FireFox 52.x ESR and it was a specific browser's issue. FortiOS 6.0.4 GUI should work okay with latest FireFox version.

Labels
Top Kudoed Authors