Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
chrbar
New Contributor

FortiGate 3700D and FortiManager 5.2.0 support ?

Hello, We work with FortiGate 3700D running FortiOS 5.2.1 build0618. In the FortiManager 5.2.0 Release Notes, the FortiGate-3700D model looks like not be supported (see on page 19). Currently we use FortiManager v5.0.9 build0345, but all FortiOS 5.2.1 features are not include. Do you know why a recent model as FortiGate-3700D is not yet supported by the last FortiManager version? Do you know when a 5.2.x FortiManager version will be compatible to FortiGate-3700D? Regards, Chris

3 REPLIES 3
scao_FTNT
Staff
Staff

Hi, Chris

 

Do you have details for "but all FortiOS 5.2.1 features are not include"?

 

Thanks

 

Simon

Matthew_Mollenhauer
New Contributor III

Chris,

 

Is the adom you have the 3700D in on version 5.2? If it is at its default adom version of 5.0 then all 5.2 features are hidden.

 

On a side note when will 5.2.1 for FMG be released? We are currently on FMG 5.2.0 and are unable to upgrade our 1500D's to the 5.2.x train as they are not supported at all...

 

Regards,

Matthew

 

Viper
New Contributor II

You need Fortimanager 5.2.1 to support Fortigate 5.2.1. We have the 1500D and from what we were told the issue only affects "D" model hardware wih the NP6 asic. Other older model seems unaffected by going to Fortigate 5.2.1 and having Fortimanager 5.2.0 manage it.