Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Vladimir_VM
New Contributor

FortiGate 200E Unable to Access Web GUI

Hello,

 

We have a FortiGate 200E as one of our devices.

After a factory reset by using the hole pin method, we are unable to access the device anymore.

The status flashed for a while, the ports flashed, then the port lights were stable, then status was normal again. Leading us to believe the factory reset was successful.

 

The computer IP is set to 192.168.1.1, netmask 255.255.255.0, gateway 192.168.1.99

Everything as instructed in the manual and online.

Connected to the management port as the sticker on the device says (connect to MGMT port and access the web UI on 192.168.1.99)

 

However, we are unable to access the device on the web and we cannot ping it.

https://192.168.1.99/

 

We have experience with multiple other FortiGates and went through similar processes in the past year without issues.

 

What should we try?

 

Thank you.

 

2 Solutions
adimailig
Staff
Staff

Hi @Vladimir_VM 

Fortigate 200E do not have the External RESET button.

As per datasheet, there back and front panel do not have the word RES/RESET on it which means that it is not supported.  

https://community.fortinet.com/t5/FortiGate/Technical-Tip-How-To-Reset-To-Factory-Default-Configurat...
https://www.fortinet.com/content/dam/fortinet/assets/data-sheets/FortiGate_200E_Series.pdf

To factory reset your device please follow below guide instead.
https://community.fortinet.com/t5/FortiGate/Technical-Tip-Formatting-and-loading-FortiGate-firmware-...

Best Regards,

Arnold Dimailig
TAC Engineer

View solution in original post

Dhruvin_patel

Please take the console access of Fortigate, any console cable will work.
Check the IP address on the mgmt interface and allow access,

# config system interface
# edit mgmt
# show

Make sure the IP and subnet are correct and "allowaccess" to HTTP, HTTPS, ping, and SSH.

Test the connectivity with ping, and make sure the pings are working.

If the pings are good that means the connectivity is perfect!

Later check the https port that has been used, (the default is 443).

# config system global
# set admin-sport

Another thing that needs to be taken care of is the certificate,
Please make sure either Fortinet_Factory or self-signed cert should be applied below.
config sys global
set admin-server-cert
end

Additionally, please check this kb article for further troubleshooting, https://community.fortinet.com/t5/FortiGate/Troubleshooting-Tip-Cannot-access-the-FortiGate-web-admi...

View solution in original post

9 REPLIES 9
jhussain_FTNT

Hi,

 

Kindly connect the Fortigate with the console cable using putty application as per the below document  and check whether it is showing any error.

https://community.fortinet.com/t5/FortiGate/Technical-Tip-How-to-connect-to-the-FortiGate-console-po...

 

Regards

Jamal

abarushka
Staff
Staff

Hello,

 

You may consider to connect to the unit over the console and follow the steps below:

 

Check routing table:
get router info routing-table all

 

Sniff the traffic:
diagnose sniffer packet any 'host <filter IP address>' 4 0 a

 

Collect debug flow:
diagnose debug flow filter daddr <filter IP address>
diagnose debug flow show function-name enable
diagnose debug flow trace start 100
diagnose debug enable

FortiGate
adimailig
Staff
Staff

Hi @Vladimir_VM 

Fortigate 200E do not have the External RESET button.

As per datasheet, there back and front panel do not have the word RES/RESET on it which means that it is not supported.  

https://community.fortinet.com/t5/FortiGate/Technical-Tip-How-To-Reset-To-Factory-Default-Configurat...
https://www.fortinet.com/content/dam/fortinet/assets/data-sheets/FortiGate_200E_Series.pdf

To factory reset your device please follow below guide instead.
https://community.fortinet.com/t5/FortiGate/Technical-Tip-Formatting-and-loading-FortiGate-firmware-...

Best Regards,

Arnold Dimailig
TAC Engineer
Vladimir_VM

Thank you, @adimailig 

 

You are correct, it did not factory reset the device.

 

I am having difficulty accessing it through the console.

Need to purchase a new USB console cable.

Would any work or does it have to be FortiNet specific?

 

Once I get it I can proceed with the formal factory reset procedure

 

Regards, VM

abarushka

Hello,

 

I am not aware about any Fortinet specific console requirements. Any cable should work.

FortiGate
adimailig

Hi @Vladimir_VM  any console cable should work.

**If you come across a resolution, kindly show your appreciation by liking and accepting it, ensuring its accessibility for others**

Best Regards,

Arnold Dimailig
TAC Engineer
Vladimir_VM

Thank you @adimailig,

 

I was able to factory reset the device through the console.

I am now able to use the device properly from the web GUI.

 

Regards, VM

mle2802
Staff
Staff

Hi @Vladimir_VM,

Are you able to ping 192.168.1.99? I also believe that 200E does not have any reset button. Maybe try to access using console or SSH instead of HTTPS.

Regards,
Minh

Dhruvin_patel

Please take the console access of Fortigate, any console cable will work.
Check the IP address on the mgmt interface and allow access,

# config system interface
# edit mgmt
# show

Make sure the IP and subnet are correct and "allowaccess" to HTTP, HTTPS, ping, and SSH.

Test the connectivity with ping, and make sure the pings are working.

If the pings are good that means the connectivity is perfect!

Later check the https port that has been used, (the default is 443).

# config system global
# set admin-sport

Another thing that needs to be taken care of is the certificate,
Please make sure either Fortinet_Factory or self-signed cert should be applied below.
config sys global
set admin-server-cert
end

Additionally, please check this kb article for further troubleshooting, https://community.fortinet.com/t5/FortiGate/Troubleshooting-Tip-Cannot-access-the-FortiGate-web-admi...

Labels
Top Kudoed Authors