Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
rcheesman
New Contributor

FortiEMS VPN Configuration - XAuth settings missing

XAuth settings options missing from GUI.  Have to manually enter the XAuth tags into the XML to set XAuth to any other setting than the default of disabled.

5 REPLIES 5
ergotherego
Contributor II

What version of EMS are you running? I am on 1.2.1 and it has the bug where XML settings are overwritten by the GUI.

 

Looking at the release notes for 1.2.2, I don't see any mention of XML.

rcheesman
New Contributor

EMS Version:  1.2.1.0394

 

I just saw the post about 1.2.2 being released.  Even though there is no mention of xml, I think I am going to try it out.  I'll update this post after.

rcheesman
New Contributor

EMS 1.2.2. fixed this issue.  The option to enable XAuth is now in the Tunnel setup GUI. Client version still at 5.6.0.

philiboucher

For me I reinstall 5.6.0 and not I don't see username/password on the client. I have EMS 1.2.2. I already change XAuth in each tunnel.

Phuoc_Ngo

We experience the same issue.  Open up a case with support and support confirmed there is a known bug on EMS configuration for IPsec.

Below is the support statement and bug number for version 1.2.2

 

"we seen a bug 0439370 reported for not able to seeing username on Forticlient for ipsec connection as configuration sent through EMS. "

 

If you are able to enable xAuth through the XML, can you point us to the correct XML field?

 

Thanks,

Top Kudoed Authors