Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
ISOffice
Contributor

FortiCloud - No Data

Hi All,

We have a FortiGate 100D Cluster (Active-Active), running Version 5.2.1 Build 618 (GA). We currently are using the free 1Gb subscription to FortiCloud (in the process of upgrading to the 200Gb option).

However, when viewing the reports in FortiCloud, we are seeing 'No Data' being returned under all of the headings of the 'Web Usage' section.

We are seeing returns on 'Top Sources by Bandwidth Usage' and 'Top Sources by Sessions' etc. The 'Bandwidth and Applications' section seems to work fine.

Is there something obvious I am overlooking in relation to logging of web traffic?

Many thanks,

JP

15 REPLIES 15
YtseJam
New Contributor III

Thank you for your replies.

 

Anyway, I been there already updated my firmware to v5.2.2 but I downgrade it for I'm experiencing an error in web filtering profiles and I decided to read first the firmware release notes.  

Delta
New Contributor

Did you try setting the source-ip?  See this post:

https://forum.fortinet.com/tm.aspx?m=115194&tree=true#

Thought for the day: Advertising (n): the science of arresting the human intelligence for long enough to get money from it. -- Stephen Leacock.
Thought for the day: Advertising (n): the science of arresting the human intelligence for long enough to get money from it. -- Stephen Leacock.
YtseJam
New Contributor III

Delta wrote:

Did you try setting the source-ip?  See this post:

https://forum.fortinet.com/tm.aspx?m=115194&tree=true#

 

Hi,

 

What particular ip should I used as source-IP? Sorry for the question..'coz I'm using forticloud before with the defaults settings w/o source ip and it works fine, just don't have idea on what ip I must use..

 

Thanks

krissilon

You have to use the wan ip address

pireality

If you don't have a static WAN address, is there a way to set it to use the DHCP supplied address with each new lease?

YtseJam
New Contributor III

Delta wrote:

Did you try setting the source-ip?  See this post:

https://forum.fortinet.com/tm.aspx?m=115194&tree=true#

 

Hi,

 

What particular ip should I used as source-IP? Sorry for the question..'coz I'm using forticloud before with the defaults settings w/o source ip and it works fine, just don't have idea on what ip I must use..

 

Thanks

Top Kudoed Authors