Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Robert_Brumm
New Contributor

FortiClientConfigurator.exe

FortiClientConfigurator.exe 5.0.6.320 isn' t picking up my custom .xml file when the .msi package is created. Anybody trying to use this tool and have the same problem? I have almost 300 endpoints I need to install and I was counting on a custom config file for my settings. Getting frustrated. Support is no help so far.
5 REPLIES 5
Chris_Lin_FTNT

Does it return any error message? What did you customize in the xml file?
Robert_Brumm
New Contributor

No error message. The client just installs with default settings. I added VPN info, Fortigate IP, virus scan, etc.
kolawale_FTNT

It is possible that the XML module in FortiClientConfigurator could not parse your custom configuration file. Try importing it, without any further modifications, into FortiClient that was running the default settings. If the import fails (or it seemed to succeed, but your settings did not change), you may need to determine what in your configuration file could not be parsed. You can post it here for review. Or send it to forticlient-feedback@fortinet.com If the import succeeds, need to consider a different cause.
Robert_Brumm
New Contributor

Importing the custom xml file into a default Forticlient works fine so there doesn' t seem to be any problem with the xml file.
kolawale_FTNT

There may be some issues with the FortiClientConfigurator. Consider sending the custom XML configuration file to forticlient-feedback@fortinet.com
Labels
Top Kudoed Authors