Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiClient macOS Ventura can't connect

I can't seem to connect using the free FortiClient using # macOS Ventura. When I get the popup below and I click "Open Security & Privacy Settings" it takes me to the "Appearance" pane, but when I got to Full Disk Access the FortiClient and fctservctl2 does have access. Has anyone solved this issue?

PopupPopupSystem SettingsSystem Settings


New Contributor

Has anyone resolved this? I am having same exact issue. System preferences does not show "Allow" for extension.
2018 MacBook Pro i9 MacOS Ventura. Fresh install of Forticlient VPN.

I have tried uninstalled, reinstalling, rebooting, manually adding files to Full Disk Access, etc.

New Contributor

The option is there, it's just not as easy to find as it was before Ventura. Everyone keeps posting the Full Disk Access screen. Not what you need to fix this.


Go to Privacy & Security then look for a Security section. It's hard to spot as it follows the horrendously long list of Privacy items. In the Security Section you will find either a Details button or an Enable System Extensions... button but only when an extension is waiting to be approved. Click the button and a dialog box will open allowing you to Enable the Forti components.


If I recall correctly MacOS will only hold items waiting to be allowed here for 30 minutes. So if you come to this section and the button isn't visible, you will likely need to uninstall and re-install FortiClient and hunt down this well hidden button.


New Contributor

how do you get this done on the mac Monterey?

New Contributor

Hi RRochefort, did you find a solution to your problem? I have the exact same issue right now and I can't find any solutions on it.
I have made sure I turned on the full disk access, but I see people have mentioned allowing the FortiTray. The only place where I have seen FortiTray is in the VPN item, but for some reason i cannot turn it on, so I am stuck there right now.Screenshot 2023-06-28 at 1.24.30 PM.png

New Contributor II



I have also run into this situation so if anyone has a solution, it would be most welcome. I have tried with multiple versions of Forticlient VPN (7.0.3, 7.0.8 and 7.2.0) and they all allow me to connect but then I have zero connectivity. I am on MacOS Ventura 13.4.1

New Contributor

Looking for reliable home services? Look no further than ExpertToday. We are your one-stop solution for all your repair, maintenance, and installation needs. Our team of skilled professionals is committed to delivering top-notch service and exceeding customer expectations. Whether it's HVAC repairs, plumbing services, electrical work, or home improvement projects, ExpertToday has you covered. With our expertise, prompt response, and dedication to quality, we ensure that your home is in excellent hands. Visit us to learn more about our comprehensive range of services and experience the ExpertToday difference.

New Contributor

Estava com esse problema, tinha uma MacBook pro, ventura 13.0.1. e o fortclient 6.0 Como tinha um Mac sobrando, formatei e atualizei para versão 13.4.1 e instalei
Fortclient no link:
baixei a versão: edição ZTNA
Fiz a configuração e fiz o acesso pela primeira vez, joga pras preferencias habilitei as opções e ele conectou, chegou a fechar túnel. 
Como a colaboradora fica de Home, vou efetuar a troca dela, e quando pegar  a maquina farei mais testes e coloco as observações aqui... 
Espero ter ajudado de alguma forma...





Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors