Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
hernies
New Contributor

FortiClient SSL vpn repo keys expired

I am trying to install from an ubuntu headless server the FortiClient SSL VPN server. When following the instructions seen here i get an error regarding Fortinet/FortiClient's key for DEB package signing. The conflict is with the GPG key, it treats it as invalid when running apt-get update and thus i cannot install the client. Am I doing anything wrong? I tried overriding but to no avail.

4 REPLIES 4
spoojary
Staff
Staff

If you are encountering issues with the GPG key when trying to install the FortiClient SSL VPN server on your headless Ubuntu server, it is likely related to an outdated or missing GPG key for Fortinet/FortiClient's DEB package signing. This problem can occur if the repository's GPG key has changed or expired since the instructions were published.

Siddhanth Poojary
daklfa78t

Pardon my french, but which part of the OP didn't you understand? Why do you come with wrong answers instead of handling the issue?

 

The GPG key from https://repo.fortinet.com/ is expired since June, obviously no one is looking for this.

 

This is lowest level service quality, especially for a security related company.

raphop

Yes thank you for rewording the problem, could you please provide an actual fix for it?

hernies
New Contributor

Then is it possible to request fortinet to update their keys maybe through a ticket or something?

Top Kudoed Authors