Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
timbauer132
New Contributor

FortiClient IPSec not connecting in WiFi (no problem when wired)

Hi everyone,

Maybe someone has an idea on the following issue:

 

In our company, we use FortiClient IPSec. It always worked fine until I recently got a new Win 11 Notebook. The VPN still works fine as long as I use a wired connection. But I can't connect to our VPN anymore when using WiFi. It doesn't matter if I am at home or at a public place (or even when I am in the company WiFi -> obviously I would't need the VPN there, but the issue is the same). At all these places, FortiClient VPN has worked fine for a long time and it still works fine on several other company notebooks. So the problem has nothing to do with the WiFi networks or the Firewalls. The problem must have something to do with my notebook. I already reinstalled Windows. I deleted the driver for the Qualcomm FastConnect 6900 WiFi Network Adapter and reinstalled it. But the problems remains.

 

timbauer132_0-1666600098562.jpeg

 

I kindly ask for your help!

Thanks a lot in advance

Tim

13 REPLIES 13
VinayHM
Staff
Staff

Hi All,

 

Check the crash logs, is there any daemon crashing continuously?

To check crash logs please use the below command

#diagnose debug crashlog read

 

Regards,

Vinay HM
jeffreyyu

Hello Vinay,

 

No, I don't see any continuous daemon crashing. Is there anything else worth checking?

 

Regards,

Jeffrey

stein00
New Contributor

Hello Tim,

 

I had the same issue.

You can try to set the Wireless Mode in Device Manager for Qualcomm FastConnect 6900 to 12 - 11a/n/ac/ax. Fixed it for me without reboot.

 

Fix Fastconnect.png

stein00

Don't forget to disable automatic driver updates from Microsoft update because the new drivers breaks Fortigate VPN again.

Labels
Top Kudoed Authors