Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
FHUSSAIN
New Contributor II

FortiAuthenticator Gui Access

Hi,


I am unable to log in to the FAC via the GUI. Authentication is working however GUI access is not working cu. I can access FAC via CLI. 

 

Farooq

 

 

17 REPLIES 17
Debbie_FTNT
Staff
Staff

Hey Farooq,

please ensure you have GUI access enabled on the interface.

You can do this via CLI:

#config system interface
#edit <interface>
#set allowaccess ssh https-gui

#end

--> the correct allowaccess setting varies depending on firmware version of your FortiAuthenticator; you can do 'set allowaccess ?' to see the available options; you will want 'https' or 'https-gui' for GUI access.

+++ Divide by Cucumber Error. Please Reinstall Universe and Reboot +++
FHUSSAIN
New Contributor II

Thank you. GUI access is enabled on the interface. I am getting following error.

 

Please enter correct credentials.

 

Nothing is wrong with credentails. I am using admin credentials. 

 

Farooq

warshad
Staff
Staff

Hi Farooq,

Login to CLI and apply the following command.

 

# Diagnose web restart

 

This command will restart the FortiAuthenticator web services.

 

 

 

Waqas Arshad
Fortinet
ZsiNor
New Contributor

Hi,

 

Still not working. 6.4.4. HTTP and HTTPS access is granted. Can log in via TELNET and SSH but GUI access keeps failing and redirecting back to the login page. Need something with the URI to bypass this. 

http://x.x.x.x/login/?next=/ is the page your're getting if you enter the IP then log in and redirects you back to this.

ZsiNor
ZsiNor
Muhammad_Haiqal

Can you attach your screenshot so i can get some idea on the issue ?

haiqal
ZsiNor

https://drive.google.com/file/d/1fKsH1StWU7I9WgQ_ZDIwmx5xIBXhT_4U/view?usp=sharing

 

Give it some time until Google can recode the video. Screenshots won't do this. Also please note that I've restarted the web service on the FAC multiple times. Since HTTPS does work (HTTP doesn't as shown on the video), it's no prob for me after this.

ZsiNor
ZsiNor
Muhammad_Haiqal

Hi ZsiNor,

Thank you for the video. Due to security concern, FAC administration page only allow HTTPS.

HTTP on the interface basically use for another service like captive portal. In your case, this is expected behavior. 

Please use HTTPS to manage the Fortiauthenticator.

haiqal
shaker
New Contributor

I have the same problem, restarting the web service does not help, ssh and https-gui are enabled on the  are enabled on the interface port, what else can help?

dbu

Hi @shaker ,

Are you trying to reach the GUI with HTTP or HTTPS ?

I see you have only configured HTTPS-GUI. 


What is your firmware version ? 

Regards!
If you have found a solution, please like and accept it to make it easily accessible for others.
Top Kudoed Authors