Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
RolandBaumgaertner72
New Contributor II

FortiAPs every second day down - After reboot everything is OK

Hi,

 

we updated a FG80E to 7.4.3 (also before with 7.4.X) and since than we have problems with 2 FortiAPs 221E which worked fine for years under 6.4.X.

 

We never had an issue with them, but after update to 7.4 (both, FGCluster and FPs) we have the problem that after 1-2 days they just dont work and we dont see them under managed FortiAPs. We have to reboot them and than it works fine for 1-2 days....that has happened like this now for 3-4 times.

 

Is there a known bug with 7.4.X for the APs? Anything we can check?

 

Thanks!

12 REPLIES 12
AEK
SuperUser
SuperUser

Hi Roland

I think it is not supported.

Ref:  https://docs.fortinet.com/document/fortiap/7.4.0/fortiap-and-fortios-compatibility-matrix/261175/for...

If there is 7.x firmware for your old FAP then you probably can use it, otherwise you may need to downgrade your FG to 7.2 or get new FAPs.

AEK
AEK
AEK

Sorry here is the right link.

https://docs.fortinet.com/document/fortiap/7.4.0/fortiap-and-fortios-compatibility-matrix/209640/for...

And it seems you are lucky because FAP 221E can be upgraded to FW 7.4.x.

AEK
AEK
RolandBaumgaertner72
New Contributor II

Yes we checked this before but anyway we have this problem. Does anyboday has the same failure? I dont really know what we can do since it happens to 2 x FP.

 

Thanks

AEK

You just need to upgrade your FortiAP's firmware to 7.4.2.

You can follow this guide:

To upgrade FortiAP unit firmware - GUI:
  1. Go to WiFi and Switch Controller > Managed FortiAPs.
  2. Right-click the FortiAP unit in the list and select Upgrade.
    or Click the row of the FortiAP that you want to upgrade, and click Edit. In Firmware, click Upgrade.
  3. You can upgrade using FortiGuard, or select Browse and locate the firmware upgrade file.
  4. Click Upgrade.
  5. When the upgrade process completes, select OK.
    The FortiAP unit restarts.

Ref:  https://docs.fortinet.com/document/fortiap/7.4.2/fortiwifi-and-fortiap-configuration-guide/610249/fo...

AEK
AEK
lunar-mars
New Contributor

Hi AEK,

Upgraded 1 AP to 7.4.2 issue still persist.

Thanks

lunar-mars
New Contributor

Hi Ronald,

Did you manage to get it resolved am also experiencing similar issue, i have 5 - FortiAPs 221E. thanks in advance

RolandBaumgaertner72
New Contributor II

Hello,

 

the APs were already on 7.4.2 (latest version), the FG on 7.4.3.

 

What we have done is give them a static IP and since than (3 days) it didnt happen, so I cross my fingers but I dont really understand why this should solve the issue.

 

I can let you know in some time.

 

Regards,

Roland 

 

 

lunar-mars

Hi Roland,

Many thanks, let me try that as well, will update accordingly

Thanks

RolandBaumgaertner72

Hi,

 

since one week we dont have this problem anymore, it looks like with fixed IP it doesnt give us any issues anymore. Question is, if we have something wrong internaly or if it is a bug within FG 7.4.3 and FortiAP 7.4.2.

 

Thanks!

Labels
Top Kudoed Authors