Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Tutek
Contributor

FortiAP wifi 6 very low speed

Hi,

I don't know why but I have very low speeds when connecting windows 11 clients with Intel Wi-Fi 6 AX201 160Mhz cards to FortiAP 231F. I'm connected to AP using 802.11ax but can't get speeds faster that 287 Mb/s. Even when I move close to the AP I'm standing two meters away from it, this is max speed what I get. Something is wrong configured, please tell me?

3 REPLIES 3
distillednetwork
Contributor III

Can you share the mac address of your test client and run this command while it is connected?

 

diagnose wireless-controller wlac -d sta

 

TSG
New Contributor

Hi , 

 

I am experiencing the very same thing and would like to try and resolve the issue. 

 

I have two forti 231F AP's in a test lab scenario and cannot get more than 260Mb/s. 

 

My MAC address is E0-2E-0B-A4-64-EC and the result of the above command is as follows :

 

XXX # diagnose wireless-controller wlac -d sta
vf=0 mpId=0 wtp=2 rId=2 wlan=XXX vlan_id=0 ip=192.168.5.12 ip6=fe80::e96b:1b60:aef3:76e0 mac=e0:2e:0b:a4:64:ec vci=MSFT 5.0 host=XXX user= group= signal=-37 noise=-95 idle=0 bw=56 use=5 chan=100 radio_type=11AX_5G security=wpa2_only_personal mpsk= encrypt=aes cp_authed=no l3r=1,0 G=0.0.0.0:0,0.0.0.0:0-0-0 -- 0.0.0.0:0 0,0 online=yes mimo=2
ip6=*fe80::e96b:1b60:aef3:76e0,10,
vf=0 mpId=0 wtp=2 rId=2 wlan=XXX vlan_id=0 ip=192.168.5.9 ip6=fe80::1016:4f3a:60de:8adb mac=ee:be:c8:c0:e4:5d vci= host= user= group= signal=-40 noise=-95 idle=11 bw=0 use=5 chan=100 radio_type=11AC security=wpa2_only_personal mpsk= encrypt=aes cp_authed=no l3r=1,0 G=0.0.0.0:0,0.0.0.0:0-0-0 -- 0.0.0.0:0 0,0 online=yes mimo=2
ip6=*fe80::1016:4f3a:60de:8adb,141,
vf=0 mpId=0 wtp=2 rId=2 wlan=XXX vlan_id=0 ip=192.168.5.5 ip6=fe80::181c:6474:3330:dca4 mac=9e:ae:67:be:7b:ed vci= host= user= group= signal=-40 noise=-95 idle=12 bw=0 use=5 chan=100 radio_type=11AC security=wpa2_only_personal mpsk= encrypt=aes cp_authed=no l3r=1,0 G=0.0.0.0:0,0.0.0.0:0-0-0 -- 0.0.0.0:0 0,0 online=yes mimo=2
ip6=*fe80::181c:6474:3330:dca4,98,
vf=0 mpId=0 wtp=2 rId=2 wlan=XXX vlan_id=0 ip=192.168.5.4 ip6=:: mac=26:40:58:c3:59:ae vci= host= user= group= signal=-45 noise=-95 idle=15 bw=0 use=5 chan=100 radio_type=11AX_5G security=wpa2_only_personal mpsk= encrypt=aes cp_authed=no l3r=1,0 G=0.0.0.0:0,0.0.0.0:0-0-0 -- 0.0.0.0:0 0,0 online=yes mimo=2
vf=0 mpId=0 wtp=2 rId=2 wlan=XXX vlan_id=0 ip=192.168.5.13 ip6=fe80::28bd:ed9c:ab6f:1348 mac=70:cd:0d:82:ab:09 vci=MSFT 5.0 host=XXX user= group= signal=-43 noise=-95 idle=0 bw=231 use=5 chan=100 radio_type=11AX_5G security=wpa2_only_personal mpsk= encrypt=aes cp_authed=no l3r=1,0 G=0.0.0.0:0,0.0.0.0:0-0-0 -- 0.0.0.0:0 0,0 online=yes mimo=2
ip6=*fe80::28bd:ed9c:ab6f:1348,96,
vf=0 mpId=0 wtp=2 rId=2 wlan=XXX vlan_id=0 ip=192.168.5.3 ip6=fe80::42c:2b3:437d:c4e4 mac=3e:e2:82:bd:06:5e vci= host= user= group= signal=-41 noise=-95 idle=0 bw=0 use=5 chan=100 radio_type=11AX_5G security=wpa2_only_personal mpsk= encrypt=aes cp_authed=no l3r=1,0 G=0.0.0.0:0,0.0.0.0:0-0-0 -- 0.0.0.0:0 0,0 online=yes mimo=2
ip6=*fe80::42c:2b3:437d:c4e4,690,
vf=0 mpId=0 wtp=2 rId=2 wlan=XXX vlan_id=0 ip=192.168.5.11 ip6=fe80::c9b:28d5:4a58:b279 mac=c0:95:6d:4d:84:14 vci= host= user= group= signal=-40 noise=-95 idle=0 bw=7632 use=5 chan=100 radio_type=11AX_5G security=wpa2_only_personal mpsk= encrypt=aes cp_authed=no l3r=1,0 G=0.0.0.0:0,0.0.0.0:0-0-0 -- 0.0.0.0:0 0,0 online=yes mimo=2
ip6=*fe80::c9b:28d5:4a58:b279,3214,
* vf=0 mpId=0 wtp=2 rId=2 wlan=XXX vlan_id=0 ip=0.0.0.0 ip6=:: mac=e0:23:ff:da:99:71 vci= host= user= group= signal=0 noise=0 idle=175394 bw=0 use=3 chan=100 radio_type=11AX_5G security=wpa2_only_personal mpsk= encrypt=aes cp_authed=no l3r=1,0 G=0.0.0.0:0,0.0.0.0:0-0-0 -- 0.0.0.0:0 0,0 online=yes
? vf=0 mpId=0 wtp=2 rId=1 wlan=XXX vlan_id=0 ip=0.0.0.0 ip6=:: mac=28:9c:6e:27:17:ac vci= host= user= group= signal=-70 noise=-95 idle=0 bw=0 use=3 chan=11 radio_type=11N security=wpa2_only_personal mpsk= encrypt=aes cp_authed=no l3r=0,0 G=0.0.0.0:0,0.0.0.0:0-0-0 -- 0.0.0.0:0 0,0 online=yes mimo=1
vf=0 mpId=0 wtp=2 rId=1 wlan=XXX vlan_id=0 ip=192.168.5.2 ip6=:: mac=00:04:20:e9:5b:6e vci=udhcp 1.13.4 host=XXX user= group= signal=-38 noise=-95 idle=125 bw=0 use=5 chan=11 radio_type=11N security=wpa2_only_personal mpsk= encrypt=aes cp_authed=no l3r=1,0 G=0.0.0.0:0,0.0.0.0:0-0-0 -- 0.0.0.0:0 0,0 online=yes mimo=1
* vf=0 mpId=0 wtp=2 rId=1 wlan=XXX vlan_id=0 ip=0.0.0.0 ip6=:: mac=e0:23:ff:da:99:6a vci= host= user= group= signal=0 noise=0 idle=175394 bw=0 use=3 chan=11 radio_type=11N security=wpa2_only_personal mpsk= encrypt=aes cp_authed=no l3r=1,0 G=0.0.0.0:0,0.0.0.0:0-0-0 -- 0.0.0.0:0 0,0 online=yes

Hosemacht
Contributor II

Hey there,

 

sounds for me like 20MHz Channel Bandwith witch results in 270Mbit/s, try at least 40 or 80MHz and try again.

sudo apt-get-rekt

sudo apt-get-rekt
Top Kudoed Authors