Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
verdas
New Contributor

FortiAP compatibility

Hi i am trying to upgrade a FortiGate 500D from v6.0.11 to v6.4.9. i have 3 models ( FP112B, FP112D, FP224D ) of FortiAPs connected to this firewall. i am afraid some of them wont work after upgrade. i have tried to find the compatibility from fortinet documents but unable to find any. Can someone help me with this? i need to know if the mentioned models APs will work with FortiOS 6.4.9

https://9apps.ooo/
4 REPLIES 4
Debbie_FTNT
Staff
Staff

Hey verdas,

you should find some information on FortiAP compatibility in the release notes; the main point is if the firmware includes a profile for the FortiAP. The D models should be compatible, but I'm not sure about the B model.

+++ Divide by Cucumber Error. Please Reinstall Universe and Reboot +++
Toshi_Esumi
Esteemed Contributor III

FortiOS release notes just say FAP's compatible firmware versions. So you have to figure out if the compatible firmware is available for your particular FAPs. The 6.4.9's release notes say below:

 

FortiAP     5.4.2 and later
                   5.6.0 and later

 

Toshi

Debbie_FTNT

Here are the FortiAP release notes for 5.4.2:
https://docs.fortinet.com/document/fortiap/5.4.2/fortiap-release-notes
FP112B is in fact listed as a supported model for the firmware version, so FortiOS 6.4.9 should support FP112B :).

+++ Divide by Cucumber Error. Please Reinstall Universe and Reboot +++
UnderscoresAndDashes
New Contributor III

Should be able to make them work. Make sure CAPWAP(or Security Fabric) is enable on the interface(s) they are connected to. 

UnderscoresAndDashes_0-1652884292736.png

It may just be a CAPWAP check box also, I can't remember. 

Also, you can also try setting the following:

 config system global
    set ssl-static-key-ciphers enable
    set strong-crypto disable
end

execute wireless-controller restart-acd

 

 

Top Kudoed Authors