Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
1mm
Contributor

Forti Setup Message

Hello,

 

I had Virtual Fortigate in Azure VM02, Version was 7.2.5

Then I did upgrade up to 7.4.0 and now see this message:

fortigate.png

 

And I can't disable. Even if I'm trying to click "Begin" I can't do any migration, but If I click "Later" Fortigate is working as normal. 

 

Very annoying message, how I can disable it?

2 Solutions
abarushka

Hello,

 

I checked in the lab. In case you hit toggle "Don't show again" pop-up message "Migrate config with forticonverter message" will not appear. Please find an attached file.

FortiGate

View solution in original post

1mm
Contributor

Hello,

 

There was License issue after upgrade... I just re-apply license and after that I did as @abarushka said - hit toggle "Don't show again" pop-up message "Migrate config with forticonverter message" will not appear.

View solution in original post

6 REPLIES 6
abarushka
Staff
Staff

Hello,

 

It should be possible to disable notification message. Please find the instructions by following the link below:

https://community.fortinet.com/t5/FortiGate/Technical-Tip-Firmware-upgrade-notifications/ta-p/193669

FortiGate
1mm
Contributor

Hello @abarushka, Thanks for your reply,

Tried, but still the same... :(

abarushka

Hello,

 

I checked in the lab. In case you hit toggle "Don't show again" pop-up message "Migrate config with forticonverter message" will not appear. Please find an attached file.

FortiGate
1mm

@abarushka 

I can't find "Don't show again" toggle:

fg2.png

Even if I click "begin":
fg3.png

abarushka

Hello,

 

Is "Migrate Config with FortiConverter" message loading infinitely?

FortiGate
1mm
Contributor

Hello,

 

There was License issue after upgrade... I just re-apply license and after that I did as @abarushka said - hit toggle "Don't show again" pop-up message "Migrate config with forticonverter message" will not appear.

Labels
Top Kudoed Authors