Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Vishnub92
New Contributor

Forti Client Free - SSL VPN Error

Hi , Thanking you in advance for any and all assistance . 

 

Most of my VPN end users (located in India) is experiencing dis-connectivity in VPN .VPN console shows connected .But none of the internal IPs or remote session for any server in the network is not working  . 

 

The log in all the client systems are having this error :

[2022-11-08 17:17:24.0208606] [5972:1828] [sslvpndaemon 517 debug] FortiSslvpn: _ReceiveMessage: (0000033C)
[2022-11-08 17:17:27.0815081] [5972:8952] [sslvpndaemon 517 debug] FortiSslvpn: Init:ConnectNamedPipe(): Wait(hEventOverLapped) OK.

[2022-11-08 17:17:27.0955038] [5972:8952] [sslvpndaemon 517 debug] FortiSslvpn: before ConnectNamedPipe

[2022-11-08 17:17:27.0955234] [5972:8952] [sslvpndaemon 517 debug] FortiSslvpn: Init:ConnectNamedPipe(): rc=0, err=997

[2022-11-08 17:17:27.0955789] [5972:6732] [sslvpndaemon 517 debug] FortiSslvpn: _ReceiveMessage: (00000358)
[2022-11-08 17:17:34.8448025] [5972:8952] [sslvpndaemon 517 debug] FortiSslvpn: Init:ConnectNamedPipe(): Wait(hEventOverLapped) OK.

[2022-11-08 17:17:34.8528578] [5972:8952] [sslvpndaemon 517 debug] FortiSslvpn: before ConnectNamedPipe

[2022-11-08 17:17:34.8528803] [5972:8952] [sslvpndaemon 517 debug] FortiSslvpn: Init:ConnectNamedPipe(): rc=0, err=997

[2022-11-08 17:17:34.8529508] [5972:8028] [sslvpndaemon 517 debug] FortiSslvpn: _ReceiveMessage: (0000037C)
[2022-11-08 17:18:52.2882799] [5972:8028] [sslvpndaemon 517 debug] FortiSslvpn: Broken pipe! Client is exited (3).

 

No recent changes were done recently and issue popped up 3 days back.

4 REPLIES 4
abarushka
Staff
Staff

Hello,

 

Could you please elaborate whether users are disconnected (SSL VPN) or they are connected (SSL VPN) but cannot access internal resources?

FortiGate
Vishnub92

Dear ,

 

thanks for the reply . 

 

Users are connected as shown in Console . But if you ping an internal IP there seems to be request time out in between pings . 

Cannot connect to server also using internal IP . While checking the log , there was  

 

[2022-11-08 12:17:26.5435600] [12680:1588] [sslvpndaemon 520] FortiSslvpn: 1588: Did not find interface for local_gwy 0c86d40a
[2022-11-08 12:17:28.5653707] [12680:14772] [sslvpndaemon 517 debug] FortiSslvpn: SSL VPN Tunnel is Disconnected *********
[2022-11-08 12:17:30.7072353] [12680:14772] [sslvpndaemon 517 debug] FortiSslvpn: SSL VPN Tunnel is Disconnected *********
[2022-11-08 12:17:30.7073159] [12680:14772] [sslvpndaemon 517 debug] FortiSslvpn: Broken pipe! Client is exited (2) - Disconnect.
[2022-11-08 12:17:30.7085011] [12680:18612] [sslvpndaemon 517 debug] FortiSslvpn: Init:ConnectNamedPipe(): Wait(hEventOverLapped) OK.
[2022-11-08 12:17:30.7185318] [12680:18612] [sslvpndaemon 517 debug] FortiSslvpn: before ConnectNamedPipe
[2022-11-08 12:17:30.7185412] [12680:18612] [sslvpndaemon 517 debug] FortiSslvpn: Init:ConnectNamedPipe(): rc=0, err=997
[2022-11-08 12:17:30.7185940] [12680:17636] [sslvpndaemon 517 debug] FortiSslvpn: _ReceiveMessage: (00000678)
[2022-11-08 12:17:32.7111981] [12680:14772] [sslvpndaemon 517 debug] FortiSslvpn: SSL VPN Tunnel is Disconnected *********

 

Issue is primarily for the users from abroad and not internally (inside country). 

 

 

fg_muc
New Contributor

Hi Vishnub92,

 

do you got any news on this topic?

 

RachelGomez123
Contributor

To troubleshoot getting no response from the SSL VPN URL: - Go to VPN -> SSL-VPN Settings. - Check the SSL VPN port assignment. - Check the restrict access setting to ensure the host connected from is allowed.

 

Regards,

Rachel Gomez

Top Kudoed Authors