Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
AEK
Honored Contributor

FSW 7.2.7 with FOS 7.4.15

Hello

In the latest FSW-FOS compatibility matrix they said FSW 7.2.6 recommended with FOS 6.4.15, but they didn't mention for FSW 7.2.7.

Since this is a patch, is the information confirmed to be correct or they just missed to mention it?

AEK
AEK
7 REPLIES 7
ndumaj
Staff
Staff

Hello,

From the link below, 7.2.7 is also recommended with 7.0.14, 7.2.7, 7.2.8:
https://fortinetweb.s3.amazonaws.com/docs.fortinet.com/v2/attachments/d756e8a9-6d2d-11e9-81a4-005056...

BR

- Happy to help, hit like and accept the solution -
AEK
Honored Contributor

Thanks

Actually for the moment we must stay at FOS 6.4.15, that's why my question.

AEK
AEK
ethandaviss03
New Contributor

It's best to double-check with Fortinet support or official documentation to be sure.

AEK
Honored Contributor

Didn't find it in official doc. We'll try with support.

AEK
AEK
ndumaj

Well, there is no recommendation mention for FSW 7.2.7 on FOS 6.4.15.
Better to get confirmation from Technical support.
BR

- Happy to help, hit like and accept the solution -
hbac
Staff
Staff

Hi @AEK,

 

If the column is blank, I believe the combination is not compatible. https://fortinetweb.s3.amazonaws.com/docs.fortinet.com/v2/attachments/d756e8a9-6d2d-11e9-81a4-005056...

 

Regards, 

AEK
Honored Contributor

Thanks @hbac & @ndumaj 

When I saw it was a patch difference between .6 and .7 I just had a doubt. But for sure we'll trust the official document until we get another official info from support or other official source.

AEK
AEK
Labels
Top Kudoed Authors