Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
thoufik786
New Contributor II

FGT 3100D not supporting 1G SFP

Hi All,

 

I have a FortiGate 3100D FW in my lab, and in the data sheet, I could see this has 31 x 1/10G SFP ports, but 1G SFP will not work here. I troubleshoot with a third-party SFP only, but the third-party 10G SFP is working and the 1G SFP is not working. Hence, kindly help me to how to troubleshoot this.

 

Thanks and regards,

Thoubik Ahamed P.

Thoufik
Thoufik
7 REPLIES 7
abarushka
Staff
Staff

Hello Thoufik,

 

I would recommend to check whether speed is set:

 

config system interface
edit <port number>
set speed 1000full
next
end

 

and whether SFP is supported

FortiGate
thoufik786

Hi @abarushka,

 

Thanks for the response.

 

I have changed the speed of the interface but however it was not working.

Could you please suggest any other ways?

 

Thoufik
Thoufik
AEK
Honored Contributor II

Hello

Not all third party SFPs will work.

AEK
AEK
thoufik786
New Contributor II

Hi @AEK,

 

Could you let me know what are SFPs will support. Because I have tried with cisco and junipers SFPs.

 

Regards,

Thoubik Ahamed P.

Thoufik
Thoufik
AEK
Honored Contributor II

Hi

I have no idea, however I tried 1G Cisco SFP on my FG 100D and it worked fine. But I guess it depends on FGT model and SFP model.

I also guess Fortinet will not support any related issue if you use third party SFPs.

AEK
AEK
thoufik786
New Contributor II

Hi,

 

Thanks for the response.

 

I have checked with the TAC and they also told the same.

 

Regards,

Thoubik Ahamed P.

Thoufik
Thoufik
abarushka

Hello,

 

You may consider to check with Fortinet TAC, whether SFP is supported.

FortiGate
Labels
Top Kudoed Authors