Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
ataro
New Contributor II

FG200 OOB IN HA MODE

I have setup FG-200 in HA and it's not allowing me to define MGMT as OOB interface using the following command.

 

config system dedicated-mgmt
set status enable
set interface "mgmt"

 

 

FortiGate-200F-ACTIVE # config system dedicated-mgmt
command parse error before 'dedicated-mgmt'
Command fail. Return code 1

 

What should be my command to make it OOB?

 

3 REPLIES 3
sagha
Staff
Staff

Hi Ataro, 

 

Since the devices are in HA, you can have a look at this: https://community.fortinet.com/t5/FortiGate/Technical-Tip-HA-Reserved-Management-Interface/ta-p/1901...

 

Thank you. 

Shahan

ataro
New Contributor II

My objective is to assign "MGMT" as OOB interface. How can I do this in HA mode?

In the following setting, there is an option to select "Dedicated management port" Is this sufficient.  Please share he command to set MGMT as OOB and also define gateway for oob.

 

 

OOB.png

 

sagha

Hi ataro

 

yes, you can set this up as dedicated-to-management but please be aware that you would only be able to access on FGT at a time and that would be primary one.

 

To access both FGTs, you can setup  reserved management interfaces for both: 

 https://community.fortinet.com/t5/FortiGate/Technical-Tip-HA-Reserved-Management-Interface/ta-p/1901...

 

 

Thank you. 

Shahan

Top Kudoed Authors