Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
yeowkm99
Contributor

FG100F not sending out alert email

i have setup STMP server under Settings -> Email Service, for sending emails alerts for our FG100F.

but it does not seems to work.

what else must I enabled on the firewall.

firmware version is 7.2.5

1 Solution
hbac
Staff
Staff

Hi @yeowkm99,

 

If it doesn't work, please collect debugs mentioned in this article: https://community.fortinet.com/t5/FortiGate/Troubleshooting-Tip-Email-alert/ta-p/199344

 

Regards, 

View solution in original post

7 REPLIES 7
Toshi_Esumi
Esteemed Contributor III

See below and refer to the section "Alert emails" almost at the bottom. I thought it was in GUI as well but the doc says it's available in CLI.
https://docs.fortinet.com/document/fortigate/7.4.2/administration-guide/526019/email-alerts

Toshi

mhemambika
Staff
Staff

Hello @yeowkm99 

I understand that you are trying to configure the email alerts for FortiGate.
Please refer this document which has detail explanation of settings for email alerts.
https://community.fortinet.com/t5/FortiGate/Technical-Tip-How-to-configure-alert-email-settings/ta-p...

Hope this helps!

ssteo
Staff
Staff

Hello yeowkm99,

 

If using default email setting, is the email alert able send out?

Toshi_Esumi
Esteemed Contributor III

The default has nothing enabled. You need to enable something.

FortiGate-70F (setting) # show
config alertemail setting
end

FortiGate-70F (setting) # get
username :
mailto1 :
mailto2 :
mailto3 :
filter-mode : category
email-interval : 5
IPS-logs : disable
firewall-authentication-failure-logs: disable
HA-logs : disable
IPsec-errors-logs : disable
FDS-update-logs : disable
PPP-errors-logs : disable
sslvpn-authentication-errors-logs: disable
antivirus-logs : disable
webfilter-logs : disable
configuration-changes-logs: disable
violation-traffic-logs: disable
admin-login-logs : disable
FDS-license-expiring-warning: disable
FSSO-disconnect-logs: disable
ssh-logs : disable
FDS-license-expiring-days: 15

 

Toshi

yeowkm99

config alertemail setting
set username "email@email.com"
set mailto1 "myemail@email.com"
set email-interval 2
set IPS-logs enable
set configuration-changes-logs enable
set admin-login-logs enable
end

hbac
Staff
Staff

Hi @yeowkm99,

 

If it doesn't work, please collect debugs mentioned in this article: https://community.fortinet.com/t5/FortiGate/Troubleshooting-Tip-Email-alert/ta-p/199344

 

Regards, 

yeowkm99

enabling source-ip did the trick.

i managed to test since my firewall is over ipsec tunnel at remote site.

Labels
Top Kudoed Authors