Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
heyyo
New Contributor

FEX as Secondary WAN Failover - Is it possible to set to be NOT 'always on'?

I recently configred my FEX as part of WAN failover.
Primary: ISP WAN
Secondary: FortiExtender

 

I already configured below parameters based on this link: https://docs.fortinet.com/document/fortiextender/4.1.2/admin-guide/103815/extended-cellular-wan-of-f...

config extender-controller extender
edit < FEXT serial number >
set admin enable
set ifname < fext interface >
set mode redundant
set redundant-intf < wan interface I,e wan1>
end

 

Would it be possible for the FortiExtender to be NOT 'always-on'?
If yes, maybe you can send some advise on how to do it. Hope you can share your thoughts on this.

 

Thank you!

3 REPLIES 3
Stephen_G
Moderator
Moderator

Heyyo heyyo,


Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.


Thanks,

Stephen - Fortinet Community Team
Stephen_G
Moderator
Moderator

Hello heyyo,

 

We are still looking for someone to help you.

We will come back to you ASAP.


Regards,

Stephen - Fortinet Community Team
vpatil
Staff
Staff

@heyyo May I know why you wish to disable the FEX "Always-on" function?

because this can defeat the purpose of having a redundant WAN failover solution for your FortiGate. 

 

Please evaluate if any of the following options help your use case:

1. Cellular as a backup of Ethernet WAN:


In this mode of operation, the FortiExtender interface comes up if the WAN interface goes down and goes down if the WAN interface comes up.

https://docs.fortinet.com/document/fortiextender/7.4.4/admin-guide-fgt-managed/410509

 

2. FEX can be manually de-authorized on FGT. However, locally the FEX modem would be still connected to the LTE 

https://docs.fortinet.com/document/fortiextender/7.4.4/admin-guide-fgt-managed/361063/de-authorize-f...

 

3. If your LTE Carrier has provided a specific APN to activate the WAN connection, then you can leave the APN field blank in the Data plan and this should prevent FEX from connecting to the LTE WAN connection
https://docs.fortinet.com/document/fortiextender/7.4.4/admin-guide-fgt-managed/511864/create-a-data-...

 

vpatil
Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors