Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
RobertReynolds
Contributor

FAZ 5.6.1 is out.

4 Solutions
Hosemacht

Hi tanr,

 

we got fortios 5.4.7, 5.2.13 and fortimail 5.4.3

no issues so far, exept the syslog thing but this was introduced with 5.6.0

and maybe get patched with 5.6.2 like the support told me.

 

Regards

sudo apt-get-rekt

View solution in original post

sudo apt-get-rekt
chall_FTNT

If your FAZ VM is on ESXi, you need to remap the interfaces for that VM.  This change occurs when upgrading to FAZ 5.6.x from FAZ 5.4.x (or earlier).  For more details, see the release notes.

Chris Hall
Fortinet Technical Support

View solution in original post

gdoornenbal

Yes, that is the problem indeed.  But before the upgrade the port mappings were correct (Port1 -> Interface 1). After the upgrade it is now Port1 ->Interface 4.

So i'm not too happy about that.

View solution in original post

Ray
New Contributor III

We ran into the same network problem as gdoornenbal.

We used to have port1 mapping to "Network Adapter1" on 5.4.4. We lost the network connection after upgrade to 5.6.1.

We had to go to VMware to disable "Network Adapter1" and enable ""Network Adapter4"

This is the opposite of the description on page 10 of https://docs.fortinet.com...r-v5.6.1-release-notes

View solution in original post

13 REPLIES 13
tanr
Valued Contributor II

Says it works with all the current 5.4.x and 5.6.x FortiOS versions (up to 5.4.7 and 5.6.3).

 

Hoping to hear how FAZ 5.6.1 works out for those with 5.4.6+ FortiGates.

Hosemacht

finally incoming ips and malware are shown again in fortiview!

im very happy about this.

Please fortinet let my syslog issue solved next.

 

Overall Gui feels very solid and a bit faster now.

sudo apt-get-rekt

sudo apt-get-rekt
tanr
Valued Contributor II

@giraffe, are you running 5.4.x FortiGates with the 5.6.1 FAZ?  If so, how is it going?  Any issues?

 

Thanks.

Hosemacht

Hi tanr,

 

we got fortios 5.4.7, 5.2.13 and fortimail 5.4.3

no issues so far, exept the syslog thing but this was introduced with 5.6.0

and maybe get patched with 5.6.2 like the support told me.

 

Regards

sudo apt-get-rekt

sudo apt-get-rekt
tanr
Valued Contributor II

Thanks for the info.

gdoornenbal
New Contributor II

And it crashed my FortiAnalyzer VM64.. Upgraded from 5.4.6, but after restart no network connection anymore.. At the console everything seems to have worked okay..

Anyone familiar with this problem?

Ticket already created, but no response yet...

 

chall_FTNT

If your FAZ VM is on ESXi, you need to remap the interfaces for that VM.  This change occurs when upgrading to FAZ 5.6.x from FAZ 5.4.x (or earlier).  For more details, see the release notes.

Chris Hall
Fortinet Technical Support
gdoornenbal

Yes, that is the problem indeed.  But before the upgrade the port mappings were correct (Port1 -> Interface 1). After the upgrade it is now Port1 ->Interface 4.

So i'm not too happy about that.

chall_FTNT

Yes, unfortunately it was a one-time tradeoff that had to be made.  New installs of FAZ-VM on ESXi had non-intuitive mappings by default.  It was this that was being corrected.  Unfortunately, it meant that those upgrading had to make a one-time change.

Chris Hall
Fortinet Technical Support
Top Kudoed Authors