Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Fortilover
New Contributor III

Error message when opening the SSL VPN Portal config (this.portal.$schema.children is undefined)

Dear Fortinet Community.

 

We have upgraded our Fortiagte 100F from version 7.4.0 to 7.4.4.After that when I open the configuration of a SSL VPN Portal the following error message appears on the top right corner: this.portal.$schema.children is undefined.

It looks like this:

fehler fortigate.jpg

Has anyone of you ever experienced such an error message or probably know a solution for it? it always comes again with every portal we have defined. it dissapears if I close the error message but comes back when I restart my browser (cookies deleted etc.).

 

Any answer or hint is much appreciated.

 

With kindest Regards

FortiLover :)

4 REPLIES 4
AEK
SuperUser
SuperUser

Hi FortiLover

Did you follow the update path?

Can you share the output of one of the below commands?

diag debug config-error-log read
get system startup-error-log

 

AEK
AEK
Fortilover
New Contributor III

Dear @AEK 

 

Thanks for your answer. The update was executed by an FortiNet Supporter from India while I was on holiday. So I cannot tell you if the path was followed. I think the update was made directly from 7.4.0 to 7.4.4. I will check the update path. Or do you know if another update had to be installed before installing 7.4.4 when "coming" from 7.4.0.

 

When I type in diag debug config-error-log read just nothing appears. Probably the fortgate needss to be in dbug mode beforehand? I do not know this to be honest. It is the same with the second command. See here:

fehler fortigate2.jpg

 

I have checked the upgrade path. It looks like this:

 

 

fortigate update path.jpg

 

I have seen the video we have made while the supporter has made the update. The supporter made it via GUI. And in the GUI the option to follow the update path was activated. You can see it here: fortigate update path2.jpg

AEK
SuperUser
SuperUser

Dear FortiLover

I see the upgrade path was followed and there is no error in startup-error-log.

Can you share the portal config?

show vpn ssl web portal
AEK
AEK
hbac
Staff
Staff

Hi @Fortilover,

 

Have you tried on other browsers?

 

Regards,

Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors