Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor II

ERR_EMPTY_RESPONSE only using Google Chrome accessing WhatsappWeb, Instagram and Facebook

Hey guys!
Problem: Users in the company receiving message "ERR_EMPTY_RESPONSE" when using Google Chrome to access WhatsappWeb, Instagram and Facebook. Chrome is the company's default browser. We did tests using Microsoft Edge and everything works normally, the problem is with Chrome. Clear browser caches, restore settings, reinstall Chrome, clear DNS cache, etc. Nothing our field service did worked, but it works with Edge.
I created a rule granting full access for one computer (without asking for authentication and without any filters), everything worked in Chrome. In other words, there is some combination of access rule + Chrome + websites (Whatsapp, Facebook and Instagram) that is blocking this access on Fortigate, but that does not harm the Edge browser. Has anyone here dealt with a similar problem?

New Contributor

Hi same here,

don't work with chrome and strange issue with outlook with SSL-VPN at the same time.

If i disable full ssl inspection with just certificate inspection it work with chrome and outlook with the vpn

i use proxy policy and Fortigate 7.4.3

best regards

New Contributor

Hi everyone,


same here. As soon as we disable SSL Insepction (or define an exception for the Meta-Domains) Instagram opens, but is stuck on the logo page. After turning off "Zstd Content-Encoding" the website opens just fine.


We running Chrome on Version 122.0.6261.95 (Official Build) (64-bit) and our perimeter firewall on an older FortiOS release.


Any news on this one?




Please refer to the below KB for the issue. Currently we are working on the support of the encoding.





Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors