Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
roni_lucas
New Contributor

Doubt about default value of hb-lost-threshold using FGCP

Hello guys, I'm new here.

I have a doubt about default value for hb-lost-threshold, from experience I notice that virtual FortiOS has 20 and physical ones 6, but I don't find any documentation about that difference.

I compared the values of some clients that I manage, but I need an official document to support me in making a change recommendation on cluster hosted on Azure. I'm confused because even the Admin and CLI Guide in the same FortiOS version 7.2.5 diverge about the default values, informing 20 and 6, respectively.

Admin Guide on page 2346
CLI Guide on page 1255

Can anyone clarify or have any documentation on this?

Roni Matos
FCSS - Network Security

1 Solution
AEK
Honored Contributor II

Hi Roni

You can find the following mention below on the CLI guide:

** Values may differ between models.

So I understand it depends on model performance and its HA performance, and I guess each default value found on a model is the recommended for that model considering its performance.

Hope is more clear now.

AEK

View solution in original post

AEK
2 REPLIES 2
AEK
Honored Contributor II

Hi Roni

You can find the following mention below on the CLI guide:

** Values may differ between models.

So I understand it depends on model performance and its HA performance, and I guess each default value found on a model is the recommended for that model considering its performance.

Hope is more clear now.

AEK
AEK
roni_lucas
New Contributor

Thanks AEK. It is more clear now.

Labels
Top Kudoed Authors