Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
sindre
New Contributor

Disable IPS engine autoupdate

If you manage Fortigate or many Fortigates. 

 

I recommend you go in and make sure that IPS engine is not being updated from FortiGuard. Especially if you are running 7.0.x.

 

Find out how to disable it, and do it. 

 

You're welcome.

Maybe someone from Fortinet TAC can provide a KB for how to do this with and without a FMG?

2 REPLIES 2
pavankr5
Staff
Staff

Hello @sindre,


Please use the below commands in CLI to stop autoupdate of IPS.


config system autoupdate schedule
set status disable
end

Or you can disable it on GUI from System --> Config --> Fortiguard --> AV & IPS download options --> disable by un-ticking scheduled Update.

 

Thanks

rtichkule
Staff
Staff

Hello Sindre,

 

You can refer the below kb article to disable the IPS autoupdate.

Technical Tip: Disable the IPS engine auto-update - Fortinet Community

 

BR

Top Kudoed Authors