Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

DNS filter - A rating error occurs - all Fortiguard SDNS servers failed to respond

Hi All,


getting this message every day.

Whats wrong? Are there not enough server at fortinet?


Any help would be fine. Best regards. 

New Contributor

Having the same problem. Started using fortiguard servers and now keep getting Dns lookup errors and server failed to respond errors. Could there be some kinda mis configuration.
New Contributor II

Put on 5.4.1, tried this feature, had the same problems.

Turned the feature back off - no problems.

New Contributor

Can replicate this issue too on customer equipment, unsure on root cause as I have 5.4.1 at home and have no issues.


Have logged FortiTAC case # 1800082 -- will update here with resolution if I remember.

New Contributor

Hi Josh,


Thanks for your feedback. I updated to 5.4.1 too. But the problem still alive. I also opend a case and send a lot of logs to fortinet. Still not knowing whats the root of the issue.


Best regads

New Contributor

Hi all Did you hear anything from the support about this issue? Thanks for replay.


New Contributor

I also experience this with 5.4.4

New Contributor



I got help from the fortinet support. They changed settings (can't remember details). But the changes are not solved the problem completely. The feature sems to me no stable enough.


Sorry to have no better news for you :(


Best regards

New Contributor

i opened a ticket on this issue few months ago.

i got a engineer build that works fine.

the latest update 5.4.5 includes a fix

New Contributor

I am still seeing this issue on 5.4.5.