Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
albaker1
Contributor

Console line is in use. Clear it before next try.

When looking at the results from "Show matching logs" from the firewall policy, the Result field doesn't say Accept or Deny - it's just blank. I tried to telnet from the firewall to the destination of the blank Result field rule, but it shows the console line is in use.

 

FortiGate-80F # exec telnet 10.51.0.156 13155
Trying 10.51.0.156...
Failed to connect to specified unit.
Console line is in use. Clear it before next try.

 

I did a search on Google and got no hits. How do I clear the console line? Thanks

1 Solution
Toshi_Esumi
Esteemed Contributor III

I would think the device with 10.51.0.156 is not responding to the 80F while ARP is resolving (responding to ARP requests). I don't know what kind of device is but the target device side needs a clearing if the telnet port # is correct.
Can you try from another device like a laptop in the same subnet? I would guess you get a similar result.

 

Toshi

View solution in original post

2 REPLIES 2
Toshi_Esumi
Esteemed Contributor III

I would think the device with 10.51.0.156 is not responding to the 80F while ARP is resolving (responding to ARP requests). I don't know what kind of device is but the target device side needs a clearing if the telnet port # is correct.
Can you try from another device like a laptop in the same subnet? I would guess you get a similar result.

 

Toshi

Toshi_Esumi
Esteemed Contributor III

Or if it's UDP port, telnet wouldn't work for a test method. The device needs to be listening to TCP 13155 for new SYN packets.

Top Kudoed Authors