Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
fortigate2
New Contributor

Can' t set failed authentication attempts before the blackout in v5.0.2

To set a maximum of five failed authentication attempts before the blackout, using the following CLI command: config user setting set auth-invalid-max 5 end But can' t work in v5.0.2
2 REPLIES 2
stephen_ren_FTNT

Which protocol did you use?This feature is for identity based policy only.
fortigate2

ORIGINAL: stephen ren Which protocol did you use?This feature is for identity based policy only.
My setting: # conf user setting (setting) # get auth-blackout-time : 300 auth-cert : (null) auth-http-basic : disable auth-invalid-max : 5 auth-lockout-duration: 0 auth-lockout-threshold: 5 auth-multi-group : enable auth-ports: auth-secure-http : disable auth-timeout : 5 auth-timeout-type : idle-timeout auth-type : http https ftp telnet radius-ses-timeout-act: hard-timeout I have set " auth-invalid-max : 5" and " auth-lockout-threshold: 5" , but when I test the number of failed authentication, the maximum number of failed logon is 3 not 5.
Top Kudoed Authors