Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
yas13899
New Contributor II

Can't connect thru Forticlient, and Unable to connect to Fortigate GUI

Hello to All

 

Out of sudden today, I was unable to connect thru Forticlient or thru web to my office. I just got this message after giving my credentials:

 

Your PC does not meet the host checking requirements set by the firewall. Please try again in a few minutes. If the issue persists check that your OS version meets the minimum requirements, that your antivirus and firewall applications are installed and running properly, and that you have the correct network interface.

 

I used Anydesk to reach my office and I tried to login to Fortigate GUI interface but also I keep getting "Unable to connect"!!!

 

No changes have been made to the configuration since last successful logins... I can ping the Managment interface and can SSH to it... and HTTP and HTTPS are enabled but still can't connect with neither one of them...

These 2 problems have appeared suddenly

Any help please??!!

 

3 REPLIES 3
pminarik
Staff
Staff

> Your PC does not meet the host checking requirements set by the firewall.

This would mean that either an admin enabled/added some host-checking to the SSL-VPN configuration, or maybe it has been there for a while and your PC has just become non-compliant, for whatever reason.

 

> I tried to login to Fortigate GUI interface but also I keep getting "Unable to connect"!!!

 

This is unrelated to the first point and there could be many reasons for it, and I feel like blindly guessing will not help. Ultimately if you are unable to get in remotely, you will have to go on-site and try to log in locally, whether it be from a local PC, or directly through serial console.

 

Once you have access, you can start analyzing the config and run some debugs to figure out what is happening.

[ corrections always welcome ]
yas13899
New Contributor II

Thank you for your reply

Yeah things didn't seem to be related... For the time being I had rebooted the unit and that solved the problem...

I have opened a ticket with support in order to get further investigation

 

 

Network_Fortinet
New Contributor

Hi Yas, did you managed to get the reason for this error from the Fortinet TAC?

Top Kudoed Authors