Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
MorfiElias
New Contributor

CVE-2024-21762 vs Fortigate 60D

Welcome 

 

Does anyone know of a patch for this vulnerability for FortiOS 6.0 ? 

Last release FGT_60D-v6-build0528-FORTINET and I didn't find sec patch for this box.

Drago
Drago
1 REPLY 1
AEK
Honored Contributor II

Hello

FG 60D last supported firmware is 6.0.x. There is no fix for this vulnerability on this version.

So you have two options:

 1- immediately disable ssl vpn

 2- replace the 60D by a new box

AEK
AEK
Labels
Top Kudoed Authors