Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
MeoDub
New Contributor

Basic setup advice - 60E

Hi all,

This should be an easy one for you experts!

 

We just purchased a second location for extra warehouse space, and I need to bridge the two buildings.  We have a 60C at our main site, and I purchased a new 60E for the second site.  The IPSec tunnel will be a struggle in itself, but for now, I'm just trying to get the new 60E configured.  I inherited the 60C, and I was planning on using the current config as a crutch to setup the E as I know just enough to realize I don't know much. That probably isn't the best idea though as the two environments will be quite different (no server at the new location, just the 60E as a DCHP server and a few workstations and IP phones), there seems to be some old/obsolete clutter in the policy/addresses of the 60C, and the gui isn't quite the same.  So best that I just fight through the 60E setup and learn a little while I'm at it.  

 

To make things interesting, our fiber line at the new location will be the last thing we are waiting on...so I'll be the bottleneck to our grand new plans and won't have much time for trial and error...so paranoia is starting to set in.  

 

So far, all I've done is change the address of the new 60E to 192.168.2.1, whereas the old C is 192.168.1.1.

 

Considering the 60E will be on the 'remote' side, will I need to worry about creating any policy or address objects on the 60E, or can I just enable the DHCP server, set my ip range and then start worrying about creating the IPSEC tunnel?

 

My apologies if I've failed to include any pertinent info, my router config experience starts and ends with your generic all-in-one home router/switch/radio/pocket knife/corkscrew.   

 

Thanks.  

1 REPLY 1
Toshi_Esumi
Esteemed Contributor III

When purchased a brand-new 60E, you should register it at https://support.fortinet.com. It must have come with an intitial support term. Since your org has 60C chances are you already an account. Then check the latest of the major version x.x (assuming 6.0) it was shipped with (then 6.0.6 is the latest) and upgrade it to it.

It should have a default outgoing NAT policy already so if you didn't create a new interface and changed the IP on the "internal" hard-switch interface then make sure DHCP IP range is within the new subnet, that subnet should have access to the internet via wan1 interface.

wan1 interface has DHCP client configured by default. If the vendor equipment side require different set up, like static or pppoe, you need to change it accordingly.

 

After you got internet, you can tackle with an IPsec. But you should at least check through those browsing menu in the left pane to learn what it's cable of. Good luck.

Labels
Top Kudoed Authors