Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Ketanest
New Contributor

Assigning PolicyPackage on Fortimanager rarely possible

Hey everybody,

 

I hope you can help me. I've got the problem, that assigning a policy package is rarely possible on our FortiManager. I first thought that the login is the problem (the last times I was only able to assign policy packages to a firewall when I logged in as admin, assigning with my personal account (also superadmin) was not possible). I tried that again today but also with the admin account I am not able to assign a policy package to any firewall. Neither on the devices edit-page nor on the installation target site under Policy & Objects (edit and delete buttons are greyed out). A few hours ago it was possible to change the policy packages. I modified some rules in some policy packages to do some testing but after that it was not possible to assign the packages anymore.

 

EDIT: My personal account has the profile "SuperUser", exactly as the user "admin". All ADOMs and PolicyPackages are allowed.

 

EDIT2: Fortimanager Version is 7.2.3 GA build1405.

 

Can there be some restrictions? Do I maybe have to wait some time before being able to change policy packages again? Config Status and Policy Package Status and Provisioning Templates have a green check on all firewalls.

 

Thank you very much if anyone can help!

Regards,

Ketanest

1 Solution
asrour
Staff
Staff

Hello @Ketanest 

Do you have mean that you can't modify the installation targets of the policy package? (the Edit button is greyed out? )

If so, go to System Settings -> Settings -> Advanced Settings -> and uncheck Display Policy & Objects in Classic Dual Pane.

That would fix the problem

A Srour

View solution in original post

4 REPLIES 4
Anthony_E
Community Manager
Community Manager

Hello Ketanest,


Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.


Thanks,

Anthony-Fortinet Community Team.
asrour
Staff
Staff

Hello @Ketanest 

Do you have mean that you can't modify the installation targets of the policy package? (the Edit button is greyed out? )

If so, go to System Settings -> Settings -> Advanced Settings -> and uncheck Display Policy & Objects in Classic Dual Pane.

That would fix the problem

A Srour
Ketanest

Yep, that solved the problem. Many thanks!

Interesting "feature"... Or is it a maybe a bug?

 

Greetings Ketanest

asrour

it is not a feature ;)

A Srour
Labels
Top Kudoed Authors