Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
cristian1
New Contributor

Allow only a single connection with a ticket of a captive portal

Hi, I am running a captive portal for a hotel, using a Fortigate100D as a hub FortiAP 221B, and works very well, but I have a problem, the tiket generated, allowing the connection of multiple machines at the same time, and need is to allow the connection to one machine, with one tiket generated. I appreciate your attention, and I hope you can help me
10 REPLIES 10
Carl_Wallmark
Valued Contributor

Hi and welcome, Try this in CLI: config user group edit <name of you guest Group> set auth-concurrent-override enable end

FCNSA, FCNSP
---
FortiGate 200A/B, 224B, 110C, 100A/D, 80C/CM/Voice, 60B/C/CX/D, 50B, 40C, 30B
FortiAnalyzer 100B, 100C
FortiMail 100,100C
FortiManager VM
FortiAuthenticator VM
FortiToken
FortiAP 220B/221B, 11C

FCNSA, FCNSP---FortiGate 200A/B, 224B, 110C, 100A/D, 80C/CM/Voice, 60B/C/CX/D, 50B, 40C, 30BFortiAnalyzer 100B, 100CFortiMail 100,100CFortiManager VMFortiAuthenticator VMFortiTokenFortiAP 220B/221B, 11C
nbctcp
New Contributor III

Will that prevent user to reshare that 1 ticket using this method

https://nbctcp.wordpress....otel-wireless-account/

http://goo.gl/lhQjmUhttp://nbctcp.wordpress.com
ede_pfau
SuperUser
SuperUser

This is only the first half of the option you have to set. Add
config user group
 edit <name of your guestuser group>
 set auth-concurrent-value 1
The description is:
Set the number of concurrent logins permitted from the same IP address. Range 1 to 100. 0 means no limit. This field is available if auth-concurrentoverride is enabled.
What makes me wonder is the part talking about " from the same IP address" . Typically, a hotel guest will bring in 2+ devices which connect on the open WLAN, each receiving a unique IP address from the DHCP pool. That would mean that this option will have no effect. I' m afraid you will have to try it out yourself.
Ede Kernel panic: Aiee, killing interrupt handler!
Ede Kernel panic: Aiee, killing interrupt handler!
cristian1
New Contributor

ok! thank you very much! I' ll try this configuration
dasilva13
New Contributor

have you tried this by chance?
cristian1
New Contributor

yeah, so far is working well.
AndreaSoliva
Contributor III

Hi all the docu " from the same ip" is from my point of view a docu error. Shame on Forti -if it is so- specially because this error is since initial release of CLI 5.0 GA. I had the same request from a customer for two days and tested by myself. It works.....I asked a Forti contact regarding the error and he told me " yes, from his point of view it is a error" . not really funny Andrea
Christopher_McMullan

I' m late to this topic. I don' t know the ticket number offhand detailing your discussion with TAC, but suggest to them to bring it up with the documentation department. Their office is 5 minutes' drive away from mine, and they often come by to gather input on new documents, and changes to existing ones. If you can' t reach out to them through the ticket, post (or PM me with) a quick summary here, and I can email them directly. Indicate the document and page number, the problematic text, and how it should have read to be accurate or more clear.

Regards, Chris McMullan Fortinet Ottawa

ede_pfau
SuperUser
SuperUser

I will contact the documentation team, with references and all. Done.
Ede Kernel panic: Aiee, killing interrupt handler!
Ede Kernel panic: Aiee, killing interrupt handler!
Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors