Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Sarathkumar
New Contributor

After upgrade to Windows 11 Forticlient sslvpn Tunnel mode not connect

Hi Team,

                After upgrade windows 10 to windows 11  forticlient sslvpn not connect we have checked proto version both side but we have got connection failed error.

Its working on windows 10 we have enabled security feature high on vpn settings but same settings we need to work with 11 .I am not tried to reduce vpn settings medium.  

Any Idea 

Regards

Sarath

5 REPLIES 5
Sarathkumar
New Contributor

After enable TLS version 1.0 in windows settings it working perfect

sfc9982

How did you solve it? I am facing the same problem, I've tried to edit Internet Settings and also the registry to enable TLS 1.0, but got connection failed error.

Thanks.

ssudhakar

Hi sfc9982,

 

Can I know what version of Forticlient are you running ?

 

Thank you,

Hope.

sfc9982

Sorry for that I'm using Juniper's Pulse Secure Connect for my SRX. I got errors on Windows 11, but works fine on Windows 7/10. I captured the netflow, and found after sent several TLS1.0 Client Hello and receive the certificate from the SSLVPN server, it suddenly stop. Then I found your post, I think both your and my problem are related to "TLS version 1.0 in windows settings".

 

I've tried all my Juniper's VPN client, from 2012's v5.0 to 2022's v9.0.

sfc9982
New Contributor

Add: Turn off beta UTF-8 in Windows settings may help.

Top Kudoed Authors