Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
OF
New Contributor

Administrative Access not available

Hi

I have FortigateAWS 6.0.2 I have configured Administrative access (HTTPS, HTTP) on both LAN and WAN interface. Both the interfaces have private IP address. I can access the management interface on LAN interface but when I access it on WAN interface it gives error 404 directory page not available.

 

Regards

5 REPLIES 5
emnoc
Esteemed Contributor III

You have a ELB ? and allow the service thru the security-groups? Please do not use "http" for administrative  access.

 

Ken Felix

PCNSE 

NSE 

StrongSwan  

PCNSE NSE StrongSwan
OF
New Contributor

Yes ELB is there. Both HTTPS and HTTP service is allowed through the security-group. And apparently there is no other configuration except selecting services for Administrative Access.

OF
New Contributor

Hi

Experts awaiting your guidance.

Michael_Runyon

Have you restricted logins to trusted hosts? If you have, be certain you are connecting from one of those trusted source IPs or subnets.

 

Also, if connecting from the LAN subnet to the WAN IP, you would need to allow NAT loopback (AKA hairpinning) via the proper firewall policy.

 

Hope this helps!

Dave_Hall

Not really familiar with AWS, but that "error 404 directory" error sounds like either a page redirect or something is running off the standard admin https port.  What I have noticed with non-standard admin-sport connections (e.g. port 8443) is the need to remove the last part (e.g. /index) at the end of the url before getting a proper login page.

 

 

NSE4/FMG-VM64/FortiAnalyzer-VM/6.0 (FWF30E/FW92D/FGT200D/FGT101E/FGT81E)/ FAP220B/221C

NSE4/FMG-VM64/FortiAnalyzer-VM/6.0 (FWF30E/FW92D/FGT200D/FGT101E/FGT81E)/ FAP220B/221C
Top Kudoed Authors