Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Francisco_Jose_Santo
New Contributor

5.2.4 WanOpt GUI

Hi.

 

Is it possible to display on GUI Wan & Opt menu?

 

Thanks.

 

 

1 Solution
snowman386
New Contributor III

I put in a ticket about this as we use wanopt on our 60D and 111Cs. According to tac, you can no longer configure wanopt through the gui and it cannot be enabled. All config and diagnostics must be done through the CLI now. Really frustrating as there is no mention about it in the release notes for 5.2.4 and the feature matrix shows wanopt is available on those devices. This change really makes wanopt undesirable for us as it is much harder to troubleshoot wanopt issues in the cli vs gui.

View solution in original post

10 REPLIES 10
namitguy
New Contributor

Hi,

 

This is what I've done prior to 5.2.4

 

config system global

set gui-wanopt-cache enable

end

 

Ruan

 

Francisco_Jose_Santo

:(

 

GINETA # config system global

GINETA (global) # set gui-wanopt-cache enable

command parse error before 'gui-wanopt-cache' Command fail. Return code -61

GINETA (global) #

Ralph1973
Contributor

Hello,

Earlier you could select it for most (all?) models via the feature menu, but it might be that it is not available for models that do not have the requirements:

 

FortiGate models that support WAN optimization

WAN optimization is available on FortiGate models with internal storage that also support SSL acceleration. Internal storage includes high-capacity internal hard disks, AMC hard disk modules, FortiGate Storage Modules (FSMs) or over 4 Gbytes of internal flash storage. All of these storage locations can provide similar web caching and byte caching performance. If you add more than one storage location (for example, by creating multiple partitions on a storage device, by using more than one FSM, or by using an FSM and AMC hard disk in the same FortiGate unit) you can configure different storage locations for web caching and byte caching.
snowman386
New Contributor III

I put in a ticket about this as we use wanopt on our 60D and 111Cs. According to tac, you can no longer configure wanopt through the gui and it cannot be enabled. All config and diagnostics must be done through the CLI now. Really frustrating as there is no mention about it in the release notes for 5.2.4 and the feature matrix shows wanopt is available on those devices. This change really makes wanopt undesirable for us as it is much harder to troubleshoot wanopt issues in the cli vs gui.

Marco
New Contributor III

the same problem with multiple 100D's. After the first upgrade - just revert back to an older FortiOS...

 

snowman386 wrote:

I put in a ticket about this as we use wanopt on our 60D and 111Cs. According to tac, you can no longer configure wanopt through the gui and it cannot be enabled. All config and diagnostics must be done through the CLI now. Really frustrating as there is no mention about it in the release notes for 5.2.4 and the feature matrix shows wanopt is available on those devices. This change really makes wanopt undesirable for us as it is much harder to troubleshoot wanopt issues in the cli vs gui.

snowman386
New Contributor III

Yeah have generally found 5.2.4 to be a pos...

 

Marco_Widmer wrote:

the same problem with multiple 100D's. After the first upgrade - just revert back to an older FortiOS...

 

snowman386 wrote:

I put in a ticket about this as we use wanopt on our 60D and 111Cs. According to tac, you can no longer configure wanopt through the gui and it cannot be enabled. All config and diagnostics must be done through the CLI now. Really frustrating as there is no mention about it in the release notes for 5.2.4 and the feature matrix shows wanopt is available on those devices. This change really makes wanopt undesirable for us as it is much harder to troubleshoot wanopt issues in the cli vs gui.

Dirty_Wizard_FTNT

Engineering made a change for units with one hard disk:

You may either log to disk or configure WAN-Opt. not both.

Once disk logging is disabled, you should be able to enable WAN-Opt.

ciscomemo

jwilkins wrote:

Engineering made a change for units with one hard disk:

You may either log to disk or configure WAN-Opt. not both.

Once disk logging is disabled, you should be able to enable WAN-Opt.

 

i have a fgt 500D and it has 120GB ssd drive. I can see that wanopt is not available in the GUI, if I configure through CLI would I still need to disable local logging ? I guess there is ample space available to make both features work or we can limit the space to be used by specific features. 

 

In older versions we even had a monitoring dashboard for wanopt and it shows HDD usage if i am not mistaken, I wonder how would one see this in CLI. 

Jones

So I have to turn off logging to disk? and what command via cli?

 

 

Top Kudoed Authors