Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
XFox
New Contributor III

404 Page Not Found error when clicking the "FORTICLOUD LOGIN" link on the Fortinet home page

If I click on the "FORTICLOUD LOGIN" link at the top right corner of the Fortinet home page and log in, I'm redirected to the same Fortinet home page and the top right menu options don't change.

Then, if I click again on the "FORTICLOUD LOGIN", I reach a 404 Page Not Found page with a search box, some generic site links and a "Oh no! Something on our end went wrong." message at the top of the page.

 

5 REPLIES 5
hbac
Staff
Staff

Hi @XFox,

 

It is working fine on my side. Have you tried a different browser? If you want to login to FortiCloud account, please login to support.fortinet.com.

 

Regards, 

XFox
New Contributor III

Still not working here. 🤷‍

 

This is the page I get:
404 Page Not Found404 Page Not Found

 

I've tried with these browsers on macOS 14.4.1 (23E224) Sonoma:

  • Safari 17.4.1 (19618.1.15.11.14)
  • SeaMonkey 2.53.18.2
  • Firefox 124.0.2

If I go to support.fortinet.com and log in, it works.

mhaneke
New Contributor III

Hello,

 

I have that here in a similar way. It only works if I close the browser (Firefox, latest) and re-login. I have a restrictive cookie policy and suppose that to be a problem.

 

best regards

Martin

best regards
Martin
best regardsMartin
XFox
New Contributor III

No special cookie policy here and it doesn't work even after closing the Firefox window (or quitting the browser) and trying again.

It may be worth saying that I'm logging in through "Email Login" (not "IAM Login").

XFox
New Contributor III

Just a quick update to let you know that now the login on the Fortinet home page is working as expected again.

Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors