Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
yaronbeny7
New Contributor

wan missed from source address on forigate 80d

hello,

i want to create rules to allow port3 to access wan 

but i see wan is missing.

please help

8 REPLIES 8
ede_pfau
Esteemed Contributor III

I don't quite understand - you can select all address objects that are either bound to port3 or to "any". Which specifc address are you looking for?

I guess that for the destination interface you mean to select "wan", and destination address would be "0.0.0.0/0" = "all".

Is that right?


Ede

"Kernel panic: Aiee, killing interrupt handler!"
yaronbeny7
New Contributor

i need configure port 3 access to internet

ede_pfau
Esteemed Contributor III

Create a policy with

source interface: internal

source address: <your WiFi subnet>   *create address object first

destination interface: port3

destination address: ALL

service: ANY

NAT: enable (!)

UTM: your choice - at least AV

 

That should be all.


Ede

"Kernel panic: Aiee, killing interrupt handler!"
yaronbeny7
New Contributor

i'm not sure how to do "create address object first "

ede_pfau
Esteemed Contributor III

Firewall > Address Objects > create new

 

Have you ever had a look into the docs - Handbook, Cookbook? I mean, just the basics.


Ede

"Kernel panic: Aiee, killing interrupt handler!"
yaronbeny7
New Contributor

Hello

Please See Scrintshoot From

The Firewall and tell me if its OK.

 

ede_pfau
Esteemed Contributor III

Looks OK.

Make sure you have NAT enabled.

And add an AV profile (for instance, "default") to protect your network from viruses, trojans etc.


Ede

"Kernel panic: Aiee, killing interrupt handler!"
yaronbeny7

it still not working.

i can't surf to the internet from this port3.

can i you remote my pc please ?