Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
admiralsulu
New Contributor

question on upgrading to 6.04 and backward compatibility

looking at upgrading some of my fortinets to 6.04, and it reads like the fortianalyzer would need to be upgraded to 6.04 first.

question:

I have couple of 60C that are at EOL at end of year, and cannot be upgraded beyond 5.2.13

would they be able to communicate with fortianalyzer running 6.04?

 

we are replacing those 60Cs at end of year, but until then wonder if they would work with fortianalyzer at 6.04

 

1 Solution
brazz_FTNT
Staff
Staff

Hello, 

 

In order to answer this question, we need to take a look into the FAZ/FOS Compatibility Chart.

 

https://fortinetweb.s3.amazonaws.com/docs.fortinet.com/v2/attachments/8ffab884-566a-11e9-81a4-005056...

 

Based on the Chart FAZ 6.0.4 is able to support 5.2.13 FGT.

 

Cheers

 

View solution in original post

2 REPLIES 2
brazz_FTNT
Staff
Staff

Hello, 

 

In order to answer this question, we need to take a look into the FAZ/FOS Compatibility Chart.

 

https://fortinetweb.s3.amazonaws.com/docs.fortinet.com/v2/attachments/8ffab884-566a-11e9-81a4-005056...

 

Based on the Chart FAZ 6.0.4 is able to support 5.2.13 FGT.

 

Cheers

 

admiralsulu

cool, thanks!