Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
citystar
New Contributor II

fmgd signal 11 segmentation fault Fortimanager issue

Hi Guys!

We have a problem, that ui on fortimanager(6.4.7) is not working any more:
Service 503 unavailable
Crashmessage on console : fmgd signal 11 segmentation fault
seems like the bug 733078

is there a workaround?

 

or have you any ideas to debug it?
i dont find a pid for fmgd or can restart it by test application.

2 REPLIES 2
Anonymous
Not applicable

Hello citystar, 

 

Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible. 

 

Thanks, 

 Fortinet Community Team

Debbie_FTNT
Staff
Staff

Hey citystar,

We would need the full crash to feed into a decoder and figure out if you're matching the bug you mentioned or not.

Regarding debugging - the issue seems fairly random, at least as described in the bug, there isn't really much more that can be done than get the crashlog.

The issue is already fixed in FortiManager 7.0.2 and higher, so you could consider an upgrade  to see if that helps (7.0.3 is already out).
Other than that, I would suggest a ticket with FortiManager technical support to take a closer look at the crashlog and verify if you're matching the bug you mentioned or if something else is going on.

+++ Divide by Cucumber Error. Please Reinstall Universe and Reboot +++